Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hierdie gesprek is in die argief. Vra asseblief 'n nuwe vraag as jy hulp nodig het.

Missing text on top menu

  • 4 antwoorde
  • 0 hierdie probleem
  • 1 view
  • Laaste antwoord deur tim.skene1

more options

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?
Aangehegde skermkiekies

Gekose oplossing

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

Lees dié antwoord in konteks 👍 0

All Replies (4)

more options

I see this with "Zoom text only" enabled and 120% zoom. The last "Student/Instructor Login" item wraps onto a second line which is invisible unless you hover the cursor there.

It's best not to use "Zoom text only" as it will affect page layout in unexpected ways.

more options

My screenshot is at 100% and zoom text only is off. If I zoom to 170% with it on the last item goes to the next line but the missing text still doesn't appear. I can't get what your image shows. What could be different between yours & mine, some settings?

more options

Gekose oplossing

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

more options

Thank you that fixed the problem.