Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Speaker button disappears from tab after releasing focus on tab

  • 5 antwoorde
  • 0 hierdie probleem
  • 23 views
  • Laaste antwoord deur Terry

more options

Hello! My Firefox version is 91.11.0esr Several months ago Firefox starts behave this way. It's much more convenient when speaker button always appears on tab. It's absolutely incomprehensible why developers did it with Firefox. Who likes to waste time searching for noisy tab. I wish it work like before.

Hello! My Firefox version is 91.11.0esr Several months ago Firefox starts behave this way. It's much more convenient when speaker button always appears on tab. It's absolutely incomprehensible why developers did it with Firefox. Who likes to waste time searching for noisy tab. I wish it work like before.

Gekose oplossing

Your link to an image returns error 404.

The button displays if you use compact mode but that may not suit you.

https://support.mozilla.org/en-US/kb/compact-mode-workaround-firefox

Lees dié antwoord in konteks 👍 1

All Replies (6)

more options

What OS? Can you post a pic showing the issue? Have you tried Firefox from Mozilla? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Gewysig op deur jonzn4SUSE

Helpful?

more options

Debian GNU/Linux 11 (bullseye). I tried Firefox from Mozilla and it has the same problem.

Helpful?

more options

In earlier versions of Firefox speaker button was at the corner of tab and didn't disappear after moving mouse pointer from tab. Now it looks like that. https://im2.ezgif.com/tmp/ezgif-2-b31ec05295.gif

Helpful?

more options

Are you in Wayland or X11?

Gewysig op deur jonzn4SUSE

Helpful?

more options

Gekose oplossing

Your link to an image returns error 404.

The button displays if you use compact mode but that may not suit you.

https://support.mozilla.org/en-US/kb/compact-mode-workaround-firefox

Helpful?

more options

I'm on X11. Here's new link of image showing the problem: https://ibb.co/NrMKQ82 Terry's answer solved the problem. It's much more convenient how this feature works in compact mode. Why not make Firefox work in normal mode the same way.

Gewysig op deur Weller

Helpful?

Vra 'n vraag

Jy moet by jou rekening aanmeld om op plasings te antwoord. Begin asseblief 'n nuwe vraag as jy nog nie 'n rekening het nie.