X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Receiving a DNS Solution Yahoo Error Handler Page and some pages won't display

Kuphostiwe

I recently downloaded the Stuffit Expander and ever since then Firefox hasn't been the same. I receive a DNS Solution Yahoo Error Handler page when I do a search sometimes. And now some pages won't even display for me when they should. How do I get rid of this Yahoo thing (In simple terms please)? Thanks!

I recently downloaded the Stuffit Expander and ever since then Firefox hasn't been the same. I receive a DNS Solution Yahoo Error Handler page when I do a search sometimes. And now some pages won't even display for me when they should. How do I get rid of this Yahoo thing (In simple terms please)? Thanks!

Isisombululo esikhethiwe

You may have an unwanted extension that is modifying searchers. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Command+Shift+a
  • Tools menu > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if it's obviously badware, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?

Note that when you search from Firefox's address bar, searches that do not contain any spaces are checked as possible server names (e.g., intranet or my.web.server). Most DNS servers just report "no such server" and Firefox bounces the query to Google. However, some DNS servers tell Firefox they found the site and display search results. That could be what you're seeing. If this is new, maybe your DNS servers have been changed? (Not sure how to check that on Mac.)

Funda le mpendulo ngokuhambisana nalesi sihloko 100

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Shockwave Flash 12.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • 5.1.30214.0
  • Microsoft Office for Mac SharePoint Browser Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8787 izisombululo 71865 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You may have an unwanted extension that is modifying searchers. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Command+Shift+a
  • Tools menu > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if it's obviously badware, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?

Note that when you search from Firefox's address bar, searches that do not contain any spaces are checked as possible server names (e.g., intranet or my.web.server). Most DNS servers just report "no such server" and Firefox bounces the query to Google. However, some DNS servers tell Firefox they found the site and display search results. That could be what you're seeing. If this is new, maybe your DNS servers have been changed? (Not sure how to check that on Mac.)

You may have an unwanted extension that is modifying searchers. Try this: Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either: * Command+Shift+a * Tools menu > Add-ons In the left column, click Extensions. Then, if in doubt, disable. (Or if it's obviously badware, remove.) Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Does that help? Note that when you search from Firefox's address bar, searches that do not contain any spaces are checked as possible server names (e.g., intranet or my.web.server). Most DNS servers just report "no such server" and Firefox bounces the query to Google. However, some DNS servers tell Firefox they found the site and display search results. That could be what you're seeing. If this is new, maybe your DNS servers have been changed? (Not sure how to check that on Mac.)

Impendulo Ewusizo

Thank you jscher2000! This seems to have fixed it! I appreciate it :)

Thank you jscher2000! This seems to have fixed it! I appreciate it :)