X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot change the value in about:newtab from "newtab" to "blank." The dialog is displayed but when I click Ok, the value is not changed.

Kuphostiwe

I cannot change the value in about:newtab from "newtab" to "blank." The dialog is displayed but when I click Ok, the value is not changed.


Answer

Comment on usual method and solution, by a forum Moderator.

As long as there are no confounding factors, such as certain extensions, or a user.jsfile the procedure is as follows

  1. Open a new tab and type "about:config" in the address bar.
  2. In the Search bar type: "newtab"
  3. Locate and double click "browser.newtab.url"
  4. In the "Enter String Value" box change "about:newtab" to "about:blank" and click OK.
  5. Verify that the value has changed and now all new tabs will be blank.

See post under by pirate048 /questions/976589?page=2#answer-509482 ~J99

I cannot change the value in about:newtab from "newtab" to "blank." The dialog is displayed but when I click Ok, the value is not changed. -------- ===Answer=== Comment on usual method and solution, by a forum Moderator. As long as there are no confounding factors, such as certain extensions, or a user.jsfile the procedure is as follows # Open a new tab and type "about:config" in the address bar. # In the Search bar type: "newtab" # Locate and double click "browser.newtab.url" # In the "Enter String Value" box change "'''about:newtab'''" to "'''about:blank'''" and click OK. # Verify that the value has changed and now all new tabs will be blank. See post under by ''pirate048'' [/questions/976589?page=2#answer-509482] ~J99

Okulungisiwe ngu John99

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05

Isisebenziso

  • Firefox 25.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Izandiso

  • AccelerateTab 1.3.1 (speeddial@instair.net)
  • Advanced SystemCare Surfing Protection 1.0 (ascsurfingprotection@iobit.com)
  • Google Analytics Opt-out Browser Add-on 0.9.6 ({6d96bb5e-1175-4ebf-8ab5-5f56f1c79f65})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AD Block 1.0.0 (searchads@instair.net) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce 9800 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0614
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-21-2013
  • driverDate2:
  • driverVersion: 9.18.13.2049
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9800 GT Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.show_image_placeholders: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=902615
  • browser.search.useDBForOrder: True
  • browser.sessionstore.max_tabs_undo: 0
  • browser.sessionstore.max_windows_undo: 0
  • browser.sessionstore.resume_from_crash: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage: https://ixquick.com/
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • browser.urlbar.autocomplete.enabled: True
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 25.0
  • gfx.direct3d.checkDX10: False
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 16
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining.maxrequests: 8
  • network.http.request.max-start-delay: 0
  • places.database.lastMaintenance: 1383670712
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types:
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.npctrl: 0
  • plugin.state.npgoogleupdate: 0
  • privacy.cpd.cookies: False
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1382198083

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
evidNz 0 izisombululo 1 izimpendulo
Kuphostiwe

I had the same problem too. I constantly tried to change the value in newtab.browser.url but it wasnt succesful. I almost gave up until I saw a message on the bottom left corner of the new tab that I was opening. You open the message and select the option available which reinitiates the values for the new tab. Gone. Hope this will help someone.

I had the same problem too. I constantly tried to change the value in newtab.browser.url but it wasnt succesful. I almost gave up until I saw a message on the bottom left corner of the new tab that I was opening. You open the message and select the option available which reinitiates the values for the new tab. Gone. Hope this will help someone.
John 0 izisombululo 37 izimpendulo
Kuphostiwe

I cannot change to about:blank at all. Thus I do not get any message when I next open a new tab! I find this so frustrating!!

I cannot change to about:blank at all. Thus I do not get any message when I next open a new tab! I find this so frustrating!!
cor-el
  • Top 10 Contributor
  • Moderator
17481 izisombululo 157964 izimpendulo
Kuphostiwe

Hi johncastre

What is the current value of the browser.newtab.url pref on the about:config page?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Hi johncastre What is the current value of the <b>browser.newtab.url</b> pref on the <b>about:config</b> page? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved
John 0 izisombululo 37 izimpendulo
Kuphostiwe

I can work in Safe mode but he change is lost when I go back,. I have checked the Profile folder but there is no pref.js file there at all.only a prefs file.

This is all ridiculous, expecting users to deal with this for a very simple request!!

I can work in Safe mode but he change is lost when I go back,. I have checked the Profile folder but there is no pref.js file there at all.only a prefs file. This is all ridiculous, expecting users to deal with this for a very simple request!!
cor-el
  • Top 10 Contributor
  • Moderator
17481 izisombululo 157964 izimpendulo
Kuphostiwe

Note that Windows hides some file extensions by default.
Among them are .html and .ini and .js and .txt, so you may only see a name (prefs) without file extension.
You can see the real file extension (type: JSCRIPT) if you open the Properties of the file via the right-click context menu.

Is there a user file as well?

Note that Windows hides some file extensions by default.<br /> Among them are .html and .ini and .js and .txt, so you may only see a name (prefs) without file extension.<br /> You can see the real file extension (type: JSCRIPT) if you open the Properties of the file via the right-click context menu. Is there a user file as well?

Umnikazi wombuzo

This problem doens't appear to have a solution.

This problem doens't appear to have a solution.
John 0 izisombululo 37 izimpendulo
Kuphostiwe

Glad you have come to the conclusion I was reaching..it's pretty useless change that is annoying!

Glad you have come to the conclusion I was reaching..it's pretty useless change that is annoying!
pirate048 0 izisombululo 1 izimpendulo
Kuphostiwe

OK guys, here's what I've been able to do in Windows XP. I had the exact problem since the default changes were made to "about:config" by the IT "Gurus" (tongue in cheek) at Firefox. I couldn't get "browser.newtab.url", which had a default value of "about:newtab" to save the changes when I tried to set the new value to "about:blank"

Well, here's the secret. I had an extension called something like "accelerate speed dial" in my extension list. I disabled it and, like magic, I have now saved "about:blank" as my newtab url. Safe Mode turns off all extensions so you don't know which is the interfering one. What you need to do is to disable each extension, one-by-one, in normal mode then restart Firefox each time and set "browser.newtab.url" to "about:blank" and see if it saves. Then open a new tab to verify you have found the interfering extension. So far my Firefox 25.0.1 has suffered no ill effects and my new tabs are all BLANK!!!!!!!!

Here are the steps:

1.) Disable the interfering extension in >Tools>Add-ons>Extensions then restart Firefox

2.) Open a new tab and type "about:config" in the address bar.

3.) In the Search bar type: "newtab"

4.) Locate and double click "browser.newtab.url"

5.) In the "Enter String Value" box change "about:newtab" to "about:blank" and click OK.

6.) Verify that the value has changed and now all new tabs will be blank.

Come on IT, you guys get paid for this ??? !!!

OK guys, here's what I've been able to do in Windows XP. I had the exact problem since the default changes were made to "about:config" by the IT "Gurus" (tongue in cheek) at Firefox. I couldn't get "browser.newtab.url", which had a default value of "about:newtab" to save the changes when I tried to set the new value to "about:blank" Well, here's the secret. I had an extension called something like "accelerate speed dial" in my extension list. I disabled it and, like magic, I have now saved "about:blank" as my newtab url. Safe Mode turns off all extensions so you don't know which is the interfering one. What you need to do is to disable each extension, one-by-one, in normal mode then restart Firefox each time and set "browser.newtab.url" to "about:blank" and see if it saves. Then open a new tab to verify you have found the interfering extension. So far my Firefox 25.0.1 has suffered no ill effects and my new tabs are all BLANK!!!!!!!! Here are the steps: 1.) Disable the interfering extension in >Tools>Add-ons>Extensions then restart Firefox 2.) Open a new tab and type "about:config" in the address bar. 3.) In the Search bar type: "newtab" 4.) Locate and double click "browser.newtab.url" 5.) In the "Enter String Value" box change "'''about:newtab'''" to "'''about:blank'''" and click OK. 6.) Verify that the value has changed and now all new tabs will be blank. Come on IT, you guys get paid for this ??? !!!

Okulungisiwe ngu pirate048