Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

IF I update Mozilla to a newer version the RoboForm toolbar will disappeared. Like all users of RoboForm, I use it all-day-long. WHEN will you fix the problem?

  • 17 uphendule
  • 1 inale nkinga
  • 2566 views
  • Igcine ukuphendulwa ngu John99

more options

IF I update Mozilla Firefox to a newer version, my RoboForm toolbar will disappear; so, I do not update. Like all users, I love RoboForm and use it. WHEN will you fix the compatibility issue so the RoboForm toolbar will be back in service?

Isisombululo esikhethiwe

There should be no need to actually uninstall beta, just install the new Firefox 24 release over the top of the beta.

Take care NOT to use any option to remove personal preferences as that will destroy bookmarks and passwords.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (17)

more options

Part of my statement did not post (see below):

IF I update Mozilla Firefox to a newer version, my RoboForm toolbar will disappear; so, I don't update. Like all users, I love RoboForm and use it all day long. WHEN will you FIX the compatibility issue so RoboForm's toolbar will be back in service when using Mazilla Firefox?

more options

Hi peesacake,
All you should need to do is keep RoboForm up-to-date, it should then work with the current Firefox Release, Firefox 23.0.1 (Due to update any day now to Firefox 24)


I would expect users of RoboForm to be security conscious.

Note you should NOT use an outdated unsupported version of Firefox. That is insecure and unsafe putting your personal data and system at increased risk.

If necessary consider using some other browser that is up-to-date and secure,but otherwise please update Firefox.

This thread confirms Firefox 23.0.1 works with Roboform 7.9.0.0

Perhaps you would like to upgrade and post back with how you get on.

more options

Change over to LastPass, I have no problem with this despite being on the Beta treadmill which is updated most days.

more options

I am currently using Firefox version 23.0.1. Last week my Roboform subscription was auto-renewed, and I received RoboForm 7.9.1.1 update. I can now not enable a toolbar to use RoboForm. In my add ons it shows RF ver. 7.9.0.0, when I try to enable I get an error message: "Can not load RoboForm add on. Please restart browser or reinstall RoboForm" I have restarted and reinstalled numerous times, no change.

Okulungisiwe ngu boblavaz

more options

boblavaz, Maybe you need to uninstall the old version before installing the new one. I think from the report in the other thread that Roboform 7.9.1 should work.

It s a pity the original poster peesacake did not reply further.

more options

The support team at RoboForm did a great job walking me through various troubleshooting tasks, including uninstalling the old RF, and reinstalling. Did not help. They felt that only left a "corruption" in my FireFox, so I uninstalled FireFox, and then reinstalled (since it's still my preferred browser). RF 7.9.1.1 was automatically picked up in my add ons, and works without an issue after several restarts of FireFox. Thanks, John 99!

more options

Glad it is working again for you. Thanks for posting back.

If anyone does need to uninstall Firefox please note not to use any option to remove personal information. Because that destroys passwords and bookmarks.

more options

I opened RoboForm, checked for current update and downloaded. Then, I opened Firefox/Help/About and did the update check. It came up and downloaded all the files, and told me to restart my computer. I did; ended up with v23.0 and it runs RoboForm just fine, no problem whatsoever.

more options

Great thanks for posting back.

Note that when this thread started you were on Firefox 21 and are now on Fx23, but everyone now will be in the process of upgrading to Fx 24.

more options

I am now on Firefox 24 beta? updating many times, I never have had any trouble using LastPass which seamlessly carries over without a hitch.

I think I said it before, I gave up Roboform when they started charging, moving to LastPass was easy, I am now paying for LastPass because I want it on my Smartphone as well.

more options

Firefox 24 was released yesterday, it is no longer a Beta version.

more options

How can I stick at version 24 and avoid all those beta updates until version 25?

It's a bit tedious loading them up several times a month and getting my addons/plugins to stay stable.

more options

If you now have a Beta version installed, you will perpetually be on the Beta update channel. Each of the four channels update within their own channel and don't "jump" to a different channel. Un-install the Beta (without removing all your data and customizations) and install the release version to be on the Release channel for updates.

more options

How do I uninstall beta without losing all my preferences etc?

more options

Isisombululo Esikhethiwe

There should be no need to actually uninstall beta, just install the new Firefox 24 release over the top of the beta.

Take care NOT to use any option to remove personal preferences as that will destroy bookmarks and passwords.

more options

No more replies please (as per my previous post)... I opened RoboForm and checked for current update (it’s good). Then, I opened Firefox/Help/About and did the update check. It came up and downloaded all the files, and said to restart. I did and ended up with v23.0 and it runs RoboForm just fine - and I'm aware there's now a new Firefox update...

more options

The thread is solved so I will lock it.