X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I stop the taskbar from showing when I watch a video on full screen?

Kuphostiwe

When I watch a video with Mozilla Firefox on sites like YouTube, Google Video or Bing Video in full screen the taskbar shows at the bottom of my screen and doesn't disappear like it does in Internet Explorer. How do I watch videos in full screen without the taskbar showing? It's not a website problem, it's not a Windows problem, it only does this on Mozilla Firefox's browser. All three websites play perfect full screen video on the Internet Explorer browser with no taskbar showing at the bottom..

When I watch a video with Mozilla Firefox on sites like YouTube, Google Video or Bing Video in full screen the taskbar shows at the bottom of my screen and doesn't disappear like it does in Internet Explorer. How do I watch videos in full screen without the taskbar showing? It's not a website problem, it's not a Windows problem, it only does this on Mozilla Firefox's browser. All three websites play perfect full screen video on the Internet Explorer browser with no taskbar showing at the bottom..

Isisombululo esikhethiwe

Hello Tomcost,

I was experiencing this issue myself and was able to find this solution while searching the forums.

Right click on your Firefox icon (not the one in your task bar), if it's not on your desktop, find it in the Mozilla Firefox program folder.

After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings.

Please let us know if this works for you.

Cheers, Patrick

Funda le mpendulo ngokuhambisana nalesi sihloko 4

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.16.0.12200
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Google Update
  • 5.1.20125.0
  • VLC media player Web Plugin 2.0.2
  • Winamp Application Detector
  • Intel WebAPI Updater - Installs and updates Intel WebAPIs
  • Inte IPT Web API
  • NPWLPG
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

Eminye Imininingwane

Andrew
  • Moderator
321 izisombululo 4037 izimpendulo
Kuphostiwe

<snip>

<snip>

Okulungisiwe ngu Andrew

cor-el
  • Top 10 Contributor
  • Moderator
17412 izisombululo 157274 izimpendulo
Kuphostiwe

Did you check the Windows Task bar setting via the right-click context menu (Properties) to make sure that the task bar is not set to be visible all the time?

Do you otherwise have the task bar visible?

Did you check the Windows Task bar setting via the right-click context menu (Properties) to make sure that the task bar is not set to be visible all the time? Do you otherwise have the task bar visible?

Umnikazi wombuzo

cor-el,

If you mean "Auto-Hide the Taskbar", I have it unchecked. I don't think it's a Windows 7 OS problem anyway because my full screen works great on YouTube videos as well as other sites on my Internet Explorer browser.

It could be an Adobe Flash problem, I noticed the full screen video opens up in a Adobe Flash separate window when I click on YouTubes full screen mode in the Mozilla Firefox browser. I'm posting screen captures of the problem I'm experiencing with Mozilla Firefox and comparing it to what I see when I play the same full screen video on Internet Explorer below.

Notice how the taskbar covers YouTubes control bar on Firefox.  FYI, actually even better the YouTube control bar disappears after a few seconds on Explorer browser leaving only the full video (not pictured).
cor-el, If you mean "Auto-Hide the Taskbar", I have it unchecked. I don't think it's a Windows 7 OS problem anyway because my full screen works great on YouTube videos as well as other sites on my Internet Explorer browser. It could be an Adobe Flash problem, I noticed the full screen video opens up in a Adobe Flash separate window when I click on YouTubes full screen mode in the Mozilla Firefox browser. I'm posting screen captures of the problem I'm experiencing with Mozilla Firefox and comparing it to what I see when I play the same full screen video on Internet Explorer below. Notice how the taskbar covers YouTubes control bar on Firefox. FYI, actually even better the YouTube control bar disappears after a few seconds on Explorer browser leaving only the full video (not pictured).
kashida3 0 izisombululo 2 izimpendulo
Kuphostiwe

I had the same issue with Firefox. After searching forums and trying to find an answer, i simply went to tools>add-ons and disabled shockwave flash. I then opened a video that was playable without flash, fullscreened successfully without the taskbar on top, enabled shockwave flash again, and tadaa no more taskbar hiding issues with any streaming video sites. Hope this works for you too.

a simple disable and enable might do the trick but i figured i might as well tell you what i did from beginning to end just in case.


edit: i spoke too soon. it worked once but does not work anymore for me. still looking for a solution myself.

I had the same issue with Firefox. After searching forums and trying to find an answer, i simply went to tools>add-ons and disabled shockwave flash. I then opened a video that was playable without flash, fullscreened successfully without the taskbar on top, enabled shockwave flash again, and tadaa no more taskbar hiding issues with any streaming video sites. Hope this works for you too. a simple disable and enable might do the trick but i figured i might as well tell you what i did from beginning to end just in case. edit: i spoke too soon. it worked once but does not work anymore for me. still looking for a solution myself.

Okulungisiwe ngu kashida3

Umnikazi wombuzo

Kashida3,

Thanks it worked like a charm! I knew the flash player was causing the problem but wasn't sure how. No more taskbar on full screen video in Firefox.

Kashida3, Thanks it worked like a charm! I knew the flash player was causing the problem but wasn't sure how. No more taskbar on full screen video in Firefox.

Umnikazi wombuzo

kashida3,

FYI, I decided not to enable Shockwave Flash.

kashida3, FYI, I decided not to enable Shockwave Flash.

Umnikazi wombuzo

kashida3,

Disable the "Shockwave Flash" plugin in Firefox and then download the latest "Adobe Flash Player".

kashida3, Disable the "Shockwave Flash" plugin in Firefox and then download the latest "Adobe Flash Player".
kashida3 0 izisombululo 2 izimpendulo
Kuphostiwe

tomcost,

once i disable Shockwave Flash I am unable to play most videos and it tells me to download the latest flash player. Arent shockwave flash and adobe flash player the same thing? Disabling shockwave flash and then installing the latest adobe flash player has not allowed me to fullscreen without the task bar. Only the one time when i originally replied to your post.

Am I missing something?

tomcost, once i disable Shockwave Flash I am unable to play most videos and it tells me to download the latest flash player. Arent shockwave flash and adobe flash player the same thing? Disabling shockwave flash and then installing the latest adobe flash player has not allowed me to fullscreen without the task bar. Only the one time when i originally replied to your post. Am I missing something?

Umnikazi wombuzo

kashida3,

You are right, today when I turned on my computer and looked up videos it wanted me to download Adobe Flash player also. Any ideas?

kashida3, You are right, today when I turned on my computer and looked up videos it wanted me to download Adobe Flash player also. Any ideas?
patrickmc
  • Administrator
  • Moderator
35 izisombululo 224 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Tomcost,

I was experiencing this issue myself and was able to find this solution while searching the forums.

Right click on your Firefox icon (not the one in your task bar), if it's not on your desktop, find it in the Mozilla Firefox program folder.

After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings.

Please let us know if this works for you.

Cheers, Patrick

Hello Tomcost, I was experiencing this issue myself and was able to find this solution while searching the forums. <blockquote>''Right click on your Firefox icon (not the one in your task bar), if it's not on your desktop, find it in the Mozilla Firefox program folder.''<br><br> ''After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings.''</blockquote> Please let us know if this works for you. Cheers, Patrick

Impendulo Ewusizo

Patrick,

I went directly to the Mozilla folder in program files and right clicked on firefox.exe and did what you instructed, the taskbar is still present while watching video sites.

Patrick, I went directly to the Mozilla folder in program files and right clicked on firefox.exe and did what you instructed, the taskbar is still present while watching video sites.
friophip 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I got it :) (I tried using Google Chrome but the same problem occurred, by the way).

a) Right-click on the desktop area, click on "Personalize" then on "Display" (bottom left), "Set custom text size (DPI)" (left) and check "Use windows xp style DPI scaling".

or

b) Right-click on the desktop area, click on "Personalize" and change the Windows 7 Aero theme to Windows 7 Basic or a High Contrast theme.

I got it :) (I tried using Google Chrome but the same problem occurred, by the way). a) Right-click on the desktop area, click on "Personalize" then on "Display" (bottom left), "Set custom text size (DPI)" (left) and check "Use windows xp style DPI scaling". or b) Right-click on the desktop area, click on "Personalize" and change the Windows 7 Aero theme to Windows 7 Basic or a High Contrast theme.

Okulungisiwe ngu friophip

Umnikazi wombuzo

Switching from the Aero themes to either Windows basic or High Contrast themes did not work for me. Thanks for trying friophip.

Switching from the Aero themes to either Windows basic or High Contrast themes did not work for me. Thanks for trying friophip.
JJenkx 0 izisombululo 1 izimpendulo
Kuphostiwe

patrickmc your solution worked perfectly for me :) Thank you!

Quote: patrickmc I was experiencing this issue myself and was able to find this solution while searching the forums.

   Right click on your Firefox icon (not the one in your task bar), if it's not on your desktop, find it in the Mozilla Firefox program folder.
   After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings.

Please let us know if this works for you.

Cheers, Patrick

patrickmc your solution worked perfectly for me :) Thank you! Quote: patrickmc ''I was experiencing this issue myself and was able to find this solution while searching the forums. Right click on your Firefox icon (not the one in your task bar), if it's not on your desktop, find it in the Mozilla Firefox program folder. After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings. Please let us know if this works for you. Cheers, Patrick''

Umnikazi wombuzo

Thanks Patrick!

That worked, I even rebooted my computer to see if the settings would stay the same and it did.

Thanks Patrick! That worked, I even rebooted my computer to see if the settings would stay the same and it did.
kaidox 0 izisombululo 1 izimpendulo
Kuphostiwe

The answer is very simple, reset your internet browser, there a option in youtube call : DO NOT SHOW HD VIDEO, when you click on the gear for video resolution this option appear

and i think you click the checkbox by mystake. after i reset windows internet explorer 10, all was perfect, i can see my video in full screen with no task bar and none of the top bars

Voila !! Dominik, IT RBC tech TSC

The answer is very simple, reset your internet browser, there a option in youtube call : DO NOT SHOW HD VIDEO, when you click on the gear for video resolution this option appear and i think you click the checkbox by mystake. after i reset windows internet explorer 10, all was perfect, i can see my video in full screen with no task bar and none of the top bars Voila !! Dominik, IT RBC tech TSC

Okulungisiwe ngu kaidox