Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Editing in Firefox 18 is not working

  • 1 baphendule
  • 6 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu iamjayakumars

more options

Editing in Firefox 18 is not working - I cannot edit in my wordpress editor, or edit the google search text in the menu bar for example. I am on Mac OS X 10.7.5

Editing in Firefox 18 is not working - I cannot edit in my wordpress editor, or edit the google search text in the menu bar for example. I am on Mac OS X 10.7.5

All Replies (1)

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.