Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

QuickTime plugin 7.7.3 plays mp3 files but little/none of wav files. Why?

  • 4 uphendule
  • 5 zinale nkinga
  • 1034 views
  • Igcine ukuphendulwa ngu gtrimprov

more options

QuickTime bug? My website uses simple HMTL with HREF="./whatever.wav". Firefox 17.0.1 just updated, but problem also with previous version. QuickTime reinstalled. WIndows 7 Home Premium 64-bit, but same problem on a MacBook. The QuickTime plugin used to play .wav files OK. Now though, at best you get just a few seconds of music, but it does not crash. New router, but the wav files play OK with Windows Media Player. OK, I could use Windows Media Player, but I want users of my website to have no problems with QuickTime.

All Replies (4)

more options

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

Thanks for that. My plugins are all up to date except for the Google Earth one - the Update link for that does not seem to do anything.

More info: The wav files play OK when the URL is for a file on my laptop. So that suggests the problem could relate to my router or firewall. I will pursue that possibility.

more options

Did you check the stream settings in the QuickTime preferences?
You can try to increase the buffer size.

more options

Thanks for that. I've now had a look at my QuickTime preferences, and tried changing a few things - including setting the download cache to max - without any luck.