X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I don't want my password autofilled. I did everything already and it still is autofilling! went to SECURITY and this website was NOT Listed under SAVED PASSWrds

Kuphostiwe

MY password keeps getting autofilled at this website. I went to TOOLS OPTIONS SECURITY and unchecked REMEMBER PASSWORDS...and looked at the list of SAVED PASSWORDS...IT WAS NOT LISTED?!! WHAT DO I DO???

I don't ever want my passwords autofilled?! I must have done it by ACCIDENT!!!

MY password keeps getting autofilled at this website. I went to TOOLS OPTIONS SECURITY and unchecked REMEMBER PASSWORDS...and looked at the list of SAVED PASSWORDS...IT WAS NOT LISTED?!! WHAT DO I DO??? I don't ever want my passwords autofilled?! I must have done it by ACCIDENT!!!

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • Shockwave Flash 11.4 r402
  • Google Update
  • Amazon MP3 Downloader Plugin 1.0.17
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.2.72
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Package Installer & Install Conduit

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

Eminye Imininingwane

finitarry 251 izisombululo 3421 izimpendulo
Kuphostiwe

Try emptying the list of saved passwords. You can clear them on shutdown in Options > Privacy > Clear history when Firefox closes > Settings, or remove them in Options > Security > Saved Passwords > Remove All.

Try emptying the list of saved passwords. You can clear them on shutdown in Options > Privacy > Clear history when Firefox closes > Settings, or remove them in Options > Security > Saved Passwords > Remove All.

Umnikazi wombuzo

I tried Options > Security > Saved Passwords > Remove All and rebooted PC. STILL AUTOFILLING! I don't really want to delete HISTORY! I like having my history!....kind of dangerous for me...why is it still autofilling I wonder??

I tried Options > Security > Saved Passwords > Remove All and rebooted PC. STILL AUTOFILLING! I don't really want to delete HISTORY! I like having my history!....kind of dangerous for me...why is it still autofilling I wonder??
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.

You can remove all stored data from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page.

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Use these steps to remove saved (form) data from a drop down list: #Click the (empty) input field on the web page to open the drop down list #Highlight an entry in the drop down list #Press the Delete key (on Mac: Shift+Delete) to remove it. ---- You can remove all stored data from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page. Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from that "forget" unless you have a backup of the affected files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Umnikazi wombuzo

Thanks cor-el...i'll try this again...Thought I've tried that in the past and didn't think the delete key worked?

    Click the (empty) input field on the web page to open the drop down list
   Highlight an entry in the drop down list
   Press the Delete key (on Mac: Shift+Delete) to remove it. 

Am confused though about the below: Seems contradictary?

You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Thanks cor-el...i'll try this again...Thought I've tried that in the past and didn't think the delete key worked? Click the (empty) input field on the web page to open the drop down list Highlight an entry in the drop down list Press the Delete key (on Mac: Shift+Delete) to remove it. Am confused though about the below: Seems contradictary? You can't recover from that "forget" unless you have a backup of the affected files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Umnikazi wombuzo

finitarry , I also just tried Options > Privacy > Clear history when Firefox closes >and I had to resign other websites but the PASSWORD on this site still gets AUTOFILLED!

finitarry , I also just tried Options > Privacy > Clear history when Firefox closes >and I had to resign other websites but the PASSWORD on this site still gets AUTOFILLED!

Umnikazi wombuzo

The website that is storing my password said to search under clear passwords or something like that and I found this:

https://support.mozilla.org/en-US/questions/670032

The website that is storing my password said to search under clear passwords or something like that and I found this: https://support.mozilla.org/en-US/questions/670032

Umnikazi wombuzo

Can you further clarify the FORGET ABOUT SITE? I don't know where you're talking about??? Thanks!!

Can you further clarify the FORGET ABOUT SITE? I don't know where you're talking about??? Thanks!!

Umnikazi wombuzo

I finally figured out where the FORGET ABOUT THIS SITE BUT it didn't work?? Unless i have to reboot PC?? Its still entering my data?!! The first time I tried it it got stuck and had to end task.

I finally figured out where the FORGET ABOUT THIS SITE BUT it didn't work?? Unless i have to reboot PC?? Its still entering my data?!! The first time I tried it it got stuck and had to end task.
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

You can inspect and manage permissions for all domains on the about:permissions page via the location bar.

That page has a button to remove all data if you select a specific domain the pane at the left.
If you open the History via the sidebar or library (History > Show All history) then you will also have the as a menu entry in the right-click context menu.

You can inspect and manage permissions for all domains on the <b>about:permissions</b> page via the location bar. That page has a button to remove all data if you select a specific domain the pane at the left.<br /> If you open the History via the sidebar or library (History > Show All history) then you will also have the as a menu entry in the right-click context menu.

Umnikazi wombuzo

Ok my husband got involved this time...he's the expert and tried the above. He even used CCLEANER to try and fix it! STILL DIDN'T WORK!! Next thing he said was to deinstall and reinstall? BUT if I do that will my favorites bookmarks still be available or not???? I don't want to do that until I know for sure my bookmarks will still be there?! Thanks

Ok my husband got involved this time...he's the expert and tried the above. He even used CCLEANER to try and fix it! STILL DIDN'T WORK!! Next thing he said was to deinstall and reinstall? BUT if I do that will my favorites bookmarks still be available or not???? I don't want to do that until I know for sure my bookmarks will still be there?! Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Note that some websites pre-fill a name and password field with some place holder data, so do not get confused by such behavior.

Is this still happening if both form-fill and the Password Manager are disabled as a (quick) test?

  • Tools > Options > Privacy > History: [] "Remember search and form history"
  • Tools > Options > Security: Passwords: [] "Remember passwords for sites"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

Note that some websites pre-fill a name and password field with some place holder data, so do not get confused by such behavior. Is this still happening if both form-fill and the Password Manager are disabled as a (quick) test? *Tools > Options > Privacy > History: [] "Remember search and form history" *Tools > Options > Security: Passwords: [] "Remember passwords for sites" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox You can also try to reset Firefox: *https://support.mozilla.org/kb/Basic+Troubleshooting