Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Location bar problems(web addresses&favicons) after FF9 update

  • 5 uphendule
  • 7 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu cor-el

more options

After updating to FF9 I had 2 problems: one was with "disappeared" favicons next to bookmarks, which I solved in about:config. The remaining problem is with the location bar. Most of the time when navigating to a web site the location bar will not show the web address, nor its associated favicon to the left. Often, but not always, I can get the address/favicon to appear by clicking on the grayed and dotted box.

I want to know where I am after clicking on a link on one site to take me to another.

Any answers appreciated.

Spikeb

All Replies (5)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thank you cor-el. The problem seems to be gone in Safe Mode - went to a few web sites and I can see the favicons and addresses. Since I didn't have the problem on all web sites, I'll browse some more later and see that happens.

I am using the default appearance theme, and I only have 2 add-ons, but I have about a dozen extensions. So when I have time later I will disable one by one and hope to find the problem one.

I wonder if this is a Mac-only problem, or if Windows users have also had disappearing addresses and favicons.

I'm marking your response "Helpful" and will come back with "Solved It" if I do indeed solve the problem.

Thanks again,

SB

Edit: 2 extensions and 10 enabled plugins, all else default.

Okulungisiwe ngu Spikeb

more options

You're welcome.

Which extensions do you have?

more options

Here are 2 images of what I have installed. In addition to those listed as up to date, Google Earth and all DivX are also up to date.

To clarify, what I see in the location bar is contained in my 3rd image below.

Thanks for taking a look.

Okulungisiwe ngu Spikeb

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See: