Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot browse by keying address in address bar

  • 7 uphendule
  • 132 zinale nkinga
  • 487 views
  • Igcine ukuphendulwa ngu lsu_kb

more options

Just updated to firefox 10 and I discovered that I can key an URL into the address bar, but nothing happens when I hit the enter key.

Thanks

Isisombululo esikhethiwe

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (7)

more options

Isisombululo Esikhethiwe

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

Thanks the-edmeister. The problem was indeed one of the extension. It was the extension Tab Utilities which I was using to start new tabs with the home page. This is one feature that I would love to have.

Thanks again.........

more options

I also had Tab Utilities installed with the same symptoms. Disabling the Add-on temporarily fixed the problem, but now the 'failures' are intermittent and I haven't been able to reliably determine the new cause.

more options

Hi zdouglas04... Thanks for your reply. Unfortunately I can only suggest that a different add-on is giving you problems. Once I removed Tab Utilities, my problem disappeared...

Good Luck........

joemodes...........

more options

I didn't have Tab Utilities installed. AVG Safe search is what was causing the problem for me. Disabled it and now I'm working fine.

more options

Problem: My guess is a number of people are now having this problem because of a recent AVG update. My husband was using the location/address bar in Mozilla just fine until it was interrupted by an AVG update last night (3 February 2012). Suddenly it did not work.

Solution: With much help from the Mozilla help pages (including this one) I discovered that AVG is an extension. Our operating system is Windows XP so I was able to go into "Tools" and and then click on "Add-ons." I clicked on "Extensions," found and disabled "AVG Safe Search." Now the Address Bar and Search Bar History work like a charm. Finding the solution took awhile, as I knew it would, so I didn't tackle it until this morning (4 Feb 2012).

Question: I'd be curious how many other people are having this problem as a result of the AVG update.

more options

I had the same problem and disabling the AVG add-on was the solution!