X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I need 3.6.19 for school and have 6.o beta what do I do

Kuphostiwe

I have the current beta's for firefox, and Aurora, BUT my school that is online only does 3.6.19 and it doesn't work correctly with their version, how do I put another firefox of their type on my computer and still retain 6.0 and Aurora?

I have the current beta's for firefox, and Aurora, BUT my school that is online only does 3.6.19 and it doesn't work correctly with their version, how do I put another firefox of their type on my computer and still retain 6.0 and Aurora?

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

7/2011

Fakela amapulagi

  • Foxit Reader Plug-In For Firefox and Netscape
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Kalydo Player Plugin
  • Google Update
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Exent® AOD Gecko Plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

Eminye Imininingwane

finitarry 251 izisombululo 3421 izimpendulo
Kuphostiwe

You could try the portable version of 3.6.

You could try the portable version of 3.6.
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 izisombululo 40427 izimpendulo
Kuphostiwe
http://portableapps.com/apps/internet/firefox_portable/localization#legacy36