Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have all the setting in Firefox to remember my paswords for sites but itss not remembering them. Why?

  • 2 uphendule
  • 3 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu jisjames007

more options

no automatic login, i have to type my username for some sites and then the paswords fills in automatically, for some other i have to type my paswords and username, when i clike on the site to remember me it does not do it( many site have this problem including gmail, hotmail, yahoo etc). Why is this? pls help.

no automatic login, i have to type my username for some sites and then the paswords fills in automatically, for some other i have to type my paswords and username, when i clike on the site to remember me it does not do it( many site have this problem including gmail, hotmail, yahoo etc). Why is this? pls help.

All Replies (2)

more options
  • Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode
  • In Private Browsing mode some menu items are disabled (grayed) and features like visited links are disabled and not showing
  • You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"
more options

I am not in private browsing. I still have this problem. is there any other way to fix this.