Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Docs Extensions Not Working

  • 5 uphendule
  • 0 zinale nkinga
  • 44 views
  • Igcine ukuphendulwa ngu zeroknight

more options

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

Isisombululo esikhethiwe

Most Google settings are stored in the cloud, clearing site cookies should just log you out for the most part.

Does it still happen in a private window?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Try clearing site cookies and disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

Helpful?

more options

zeroknight said

Try clearing site cookies and disabling Tracking Protection for the site. Does it still happen in Troubleshoot Mode?

Disabling Tracking Protection didn't seem to work and clearing site cookies will be too much of a hassle for me as it is clearing data for all of google.com(this includes gmail, docs etc.) and I have many mail and account data there, which I don't want to re-enter just to test if that does anything. Troubleshoot Mode didn't help either.

Helpful?

more options

Uknmekan said

zeroknight said

Try clearing site cookies and disabling Tracking Protection for the site. Does it still happen in Troubleshoot Mode?

Disabling Tracking Protection didn't seem to work and clearing site cookies will be too much of a hassle for me as it is clearing data for all of google.com(this includes gmail, docs etc.) and I have many mail and account data there, which I don't want to re-enter just to test if that does anything. Troubleshoot Mode didn't help either.

If the Troubleshooting mode does not work, i.e. you are facing the same issue in Troubleshooting mode, then please try with a new profile and see if the issue still occurs

  1. Create a New Profile. You can give any name to the profile, say GoogldDocsTest.
  2. Close all the open instances of Firefox browser
  3. Relaunch Firefox by running the following command firefox.exe -P.
  4. Select the profile created in the first step
  5. Please make sure that you do not add any new extension or change any Firefox setting in the new profile before proceeding.
  6. After Firefox launches log into Google Docs and then try to add the extension

If it works then there is a problem with your profile or with your existing extensions. You will have to disable the extensions one by one and then check which extension is having issues. I would recommend that if the above steps work then all we have to do is to create a new profile and use that going forward.

Once this is done please feel free to delete the newly created profile by using the command line firefox.exe -P.

Helpful?

more options

ixian said

Uknmekan said

zeroknight said

Try clearing site cookies and disabling Tracking Protection for the site. Does it still happen in Troubleshoot Mode?

Disabling Tracking Protection didn't seem to work and clearing site cookies will be too much of a hassle for me as it is clearing data for all of google.com(this includes gmail, docs etc.) and I have many mail and account data there, which I don't want to re-enter just to test if that does anything. Troubleshoot Mode didn't help either.

If the Troubleshooting mode does not work, i.e. you are facing the same issue in Troubleshooting mode, then please try with a new profile and see if the issue still occurs

  1. Create a New Profile. You can give any name to the profile, say GoogldDocsTest.
  2. Close all the open instances of Firefox browser
  3. Relaunch Firefox by running the following command firefox.exe -P.
  4. Select the profile created in the first step
  5. Please make sure that you do not add any new extension or change any Firefox setting in the new profile before proceeding.
  6. After Firefox launches log into Google Docs and then try to add the extension

If it works then there is a problem with your profile or with your existing extensions. You will have to disable the extensions one by one and then check which extension is having issues. I would recommend that if the above steps work then all we have to do is to create a new profile and use that going forward.

Once this is done please feel free to delete the newly created profile by using the command line firefox.exe -P.

I made sure to not change any settings in the newly created profile but it still does not install the extension and shows the same error page

Helpful?

more options

Isisombululo Esikhethiwe

Most Google settings are stored in the cloud, clearing site cookies should just log you out for the most part.

Does it still happen in a private window?

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.