Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird (115.6.1 (64 Bit) Unable to Send eMail

  • 17 uphendule
  • 1 inale nkinga
  • 18 views
  • Igcine ukuphendulwa ngu Toad-Hall

more options

Suddenly, I can't send email from my Thunderbird (115.6.1 (64 Bit)) Windows app. Spectrum is my email provider. I can receive email just fine. However, when I respond to an email and when I send a newly created email or replying to a receive email, I get the following error message - " Sending of the message failed. An error occurred while sending mail. The mail server responded: <[edited] @tx.rr.com> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your account settings and try again."

I've been using Spectrum and Thunderbird for many-many years. This problem is going to cost me big-time if not resolved soon. I love THUNDERBIRD!

Please help!

My email address is - [edited] @tx.rr.com [removed phone# from public]

Suddenly, I can't send email from my Thunderbird (115.6.1 (64 Bit)) Windows app. Spectrum is my email provider. I can receive email just fine. However, when I respond to an email and when I send a newly created email or replying to a receive email, I get the following error message - " Sending of the message failed. An error occurred while sending mail. The mail server responded: <[edited] @tx.rr.com> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your account settings and try again." I've been using Spectrum and Thunderbird for many-many years. This problem is going to cost me big-time if not resolved soon. I love THUNDERBIRD! Please help! My email address is - [edited] @tx.rr.com [removed phone# from public]

Okulungisiwe ngu James

All Replies (17)

more options

Check your SMTP server. It MUST have the same email address as the sending address. Email providers are enforcing tighter security. If in doubt, please post a screenshot of the SMTP server. If you have more than one account with this email provider, you need a separate SMTP server for each. That is a MUST.

Helpful?

more options

Thank you, Dave,

Great news! One of my email accounts, respence2@tx.rr.com, started functioning again after making an update by clicking on “Edit SMTP server...” from my “Account Settings” for this account.

However, when I switch to Account Settings for my other email account, resorders@tx.rr.com, and on "Edit SMTP server," respence2@tx.rr.com is displayed in the "User Name" field instead my resorders@tx.rr.com account. Both accounts have different passwords.

I’ve attached a screenshot of my SMPT server settings for respence2@tx.rr.com which is the same screen info displayed for resorders@tx.rr.com. Why is this happening? Shouldn't the "User Name" be unique for both userid's?

Helpful?

more options

I suggest you click to account settings, scroll to the 'Outgoing servers SMTP link and look at both SMTP servers. There needs to be one for each account. I encourage setting the Description field to identify the account, such as by placing email id there. Then, when you view from account pane, you will know for sure that it is the right SMTP server. My inference from your post is that you are sharing the same SMTP server for both accounts.

Helpful?

more options

OK, David! Something has change since yesterday. I'm attaching both of my email SMTP configs. Please verify if they are correct. Also, is the "Port" number on the SMPT sever config the sending or receiving port? Spectrum is indicating Port 993 is incoming server port and 587 is outgoing server port.

In the attached config, is that the incoming or outgoing server port?

Helpful?

more options

Hello! David are you still there?

Helpful?

more options

Your earlier question indicated that two accounts were sharing the same server, but you haven't indicated fixing that. The issue is two SMTP servers, each uniquely defined to their respective accounts. Your screenshot is the outgoing (SMTP) server.

Helpful?

more options

David, I'm still working on this problem from my end. I've discovered something unusual going on in Thunderbird. I will send you my SMTP server configs for both of my Spectrum email accounts. Wish we could converse via phone to quickly identify and potentially proceed with resolving this problem.

Again, my Thunderbird release level is 115.6.1 (64 Bit).

Helpful?

more options

Ok, send the screenshots and we'll go from there.

Helpful?

more options

David, I'm about to send you some new screen shots. Am I exposing to much personal info in these screen shots? If so, how can I send them to you in a more secure manner?

Helpful?

more options

At first glance, you show two SMTP servers with same name for roadrunner. For clarity, my first suggestion is to edit the Description field for each with the email id it is for. That eliminates ambiguity. With two the same name, it is impossible to know which one is attached to an account. After changing all the description fields, go through each account pane to verify/adjust that it is pointing to correct SMTP server. You also show the respence2 account set to use port 587 and STARTTLS. Those are output settings. Change to port 993 and SSL/TLS and it should work.

Helpful?

more options

Thank you! I just returned. I will make the changes and reply back with results as soon as possible.

Helpful?

more options

David, thank you much for providing me the input necessary to resolve my configuration issues. Something did change on the Spectrum side to cause my TB to no longer work. My Server Name is "mail.twc.com." My TB level is 115.6.1 (64 Bit).

Here are my IMAP config settings in TB that resolved my problems. The location of these settings in TB were not obvious to me:

1) When TB is opened, the main screen will display your email accounts. 2) Click-on/highlight your email account, then open "Accounts Settings". This is where you select or create (Edit) your "OUTGOING (SMTP) Server" for your email account. I use Spectrum email. 3) My Outbound Settings are: Port 587 and Outbound connection security is STARTTLS | Normal Pwd 4) Under the email account line is "Server Settings." Highlight it! This is where you create/edit your "INBOUND (SMTP) Server for this same eMail account. 5) My Inbound Settings are: Port 993 and Outbound connection security is SSL/TLS | Normal Password

Helpful?

more options

I'm glad it's working. Be sure to do a backup. Yes, the account settings>server settings are where input server is defined and the account settings>Outgoing Server (SMTP) pane is where the SMTP server settings are done. You had both server set to SMTP setting. All is well. :)

Helpful?

more options

Well, I continued to encounter problems after the last changes I made. Thus, I deleted all accounts except my main email account. It seems that all TD/Spectrum problems have disappeared for now. If I subsequently decide to recreate an account for one of the deleted ones, will all of its data (email, folders, etc.) be restored?

Helpful?

more options

Thunderbird does not keep old account data. You should move whatever you might want to save to Local Folders prior to closing the account, or extract to other folders.

Helpful?

more options

OK! Thanks!

Helpful?

more options

re :My Inbound Settings are: Port 993

That means you would have been using an imap account, so providing you have not deleted anything off the server via webmail or another imap account, you should be able to recreate the imap account and reconnect to see whatever is still on server.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.