Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Reply opens 10 or more reply windows but none are replying to the latest message from the person. [was Problems with update 115]

  • 26 uphendule
  • 4 zinale nkinga
  • 54 views
  • Igcine ukuphendulwa ngu compconsult

more options

I have used Thunderbird for more than 15 years and have always liked the way it works and promote it to anyone needing an email client, but the latest version 115 Super Nova is terrible. I don't like the font or anything in the update. Now I just found a new problem. Since last update messages show all previous messages from same sender with current message at the bottom of list. I have looked for a way to change this but have not found anything. It used to work so good and now it sucks.

I have used Thunderbird for more than 15 years and have always liked the way it works and promote it to anyone needing an email client, but the latest version 115 Super Nova is terrible. I don't like the font or anything in the update. Now I just found a new problem. Since last update messages show all previous messages from same sender with current message at the bottom of list. I have looked for a way to change this but have not found anything. It used to work so good and now it sucks.

Okulungisiwe ngu Wayne Mery

All Replies (20)

more options

Have you tried changing the threading setting under View/Sort By? Press Alt if the Menu Bar is hidden.

Helpful?

more options

Thanks for your response. Yes after reading your response I did try changing each of the settings you mentioned, but none of them fixed the issue. I need to send a reply to the person in the email and when I click on Reply it opens about 10 or more reply windows but none are replying to the latest message from the person. So I am not able to send a reply which is a big problem.

Helpful?

more options

Just to be clear, do you mean that all previous messages appear in a single message, similar to quoted content, or that the one you're replying to is at the bottom of a thread of messages from the same sender? If it's the latter, switching to unthreaded sorting should show messages ordered by date, and not grouped in threads.

If it's not this, I don't know what you mean. Perhaps post a screenshot. Doing a Repair Folder from the folder's Properties in the context menu might help.

Helpful?

more options

Thanks again for your response. Yes all previous messages from the same sender appear in a single message with the newest at the bottom of the list. When I click on Reply, it opens lots of reply windows all lined up together so I have to close out each reply window. But the message I want to reply to (the current message) is not in the bunch of reply windows that opened. I tried the repair folder option but it did not change anything. I would provide a screen shot, but don't want to put all my email on public display.

Helpful?

more options

I still don't have a clear picture of what you're seeing. Perhaps see if it's correct in safe mode (Help/Troubleshoot Mode...) to test for add-ons (Conversations?} and other factors.

Helpful?

more options

Hello, I have 3 email accounts and am using Thunderbird on all 3. Only 1 has this issue. Is there a config file I could view to compare the settings to see what is different in the problem profile?

Helpful?

more options

I concur with the post on - PROBLEMS with v 115 !!

>>> ALSO, WHERE Now on the HELP FORUM is The Link To Start A New Thunderbird Help Request ?? ( I had a previous log in account , but this appears to have also vanished into the cyber-void )

I concur with the post on - PROBLEMS with Thunderbird v 115,

also since v114, Thunderbird is now not linking to the browser - yes have checked associations ... all contained links in email now show [ catastrophic failure... ] , even from Thunderbird's own internal links !

and, since v115, Thunderbird is Very Laggy [ I'm running the x32 releases ]

also since v115, the Thunderbird client is having problem collating ALL incoming email - to see the current new email , I have to toggle the date column several times, -- notification may state - 32 New Email - but may only display 1 or 2 until I have to forcibly toggle the date tab several times...

and, the other column buttons are now not responding for [Green Button] for unread email, - Some junk mail use random dates - usually hit green button to locate [Red Button] for spam/junk mail, - can no longer line up the junk mail BUT Now , Both these buttons now do not respond for any new or old email !

I have been using computers for more than 40 years, (tech consultant stuff, repairs, etc. ... ) and have been using the Mozilla products since the early Netscape releases, but now these most recent releases of Thunderbird are very temperamental

Helpful?

more options

... also, regarding the spam/ junk red tag hi-light, where an email is auto marked as junk, the new updates will now not disengage the red ticket when clicking on the tag, the only way currently, is to right click on the email and select Not Junk (at least that still functions)!

Thunderbird since v115 is totally messed up ; well actually since v114 it has been rapidly getting worse.

(

ARGGH! Thunderbird has just loaded another update, v115.4.3 32bit NOW, get notified for New email, 12 new email in inbox, now no new email are initially displayed, toggle the date tab several times, try to select a few email which are definitely junk, and... it jumps to another part of the inbox hi-lighting several other random email in the inbox, like what the heck is the problem ?!!?!?!?

Helpful?

more options

prolsson said

I concur with the post on - PROBLEMS with v 115 !! >>> ALSO, WHERE Now on the HELP FORUM is The Link To Start A New Thunderbird Help Request ?? ( I had a previous log in account , but this appears to have also vanished into the cyber-void )

Please create a new topic for each specific issue https://support.mozilla.org/en-US/questions/new/thunderbird with a topic title that matches the symptoms ("problems with 115" does not contain symptoms). It is the best way to effectively receive report. Thanks.

Helpful?

more options

compconsult, to repeat what Steve said "see if it's correct in safe mode (Help/Troubleshoot Mode...) to test for add-ons (Conversations?} and other factors, and post your results please. Thanks.

Helpful?

more options

OKAY, Before returning to this post, as I had a day off work I decided to check to see if there may be something I could tweak ... and found a possible repair cure for the way Thunderbird had suddenly become ultra temperamental ...

>> For Those Still Experiencing Problems with v115

try this method,

go to view - toolbars - turn on MENU bar [last update turned off Menu Bar] go to Help - click on " Troubleshoot Mode " click on RESTART in Troubleshoot Mode click on "Continue in Troubleshoot Mode" - don't touch the other options after a few moments, you may then see a comment stating - Clear Cache - Click on that then it offers to restart Thunderbird.

Most of the usual functionality looks to have been restored , the emails appear straight away, and the red and green tab buttons are functioning again, also clicking on the red ticket for junk can disable or enable again ...

... so for what its worth, it seems Thunderbird was constipated and required an enema to clean it out !!

Helpful?

more options

Wayne Mery said


>>> ALSO, WHERE Now on the HELP FORUM is The Link To Start A New Thunderbird Help Request ?? ( I had a previous log in account , but this appears to have also vanished into the cyber-void ) </blockquote>

Please create a new topic for each specific issue https://support.mozilla.org/en-US/questions/new/thunderbird with a topic title that matches the symptoms ("problems with 115" does not contain symptoms). It is the best way to effectively receive report. Thanks. </blockquote>

thanks for the response, I had followed several help links before but was unable to post a new topic, Can it be some random obfuscation blocking access ?

anyways I'll mark this link for future problems

Besides - check Above as I managed to remedy most of the functionality of Thunderbird myself ...

Okulungisiwe ngu prolsson

Helpful?

more options

No Safe mode did not make any difference. Does anyone know how to view / compare config files in Thunderbird?

Helpful?

more options

compconsult said

No Safe mode did not make any difference. Does anyone know how to view / compare config files in Thunderbird?

This doesn’t make sense to me. Most of the compose settings I think are not account specific. One setting is account specific, whether compose defaults to html or plain text.

Prefs.js doesn’t lend itself well to diff or compares

Helpful?

more options

Now I see that the problem is with all my email addresses using the new Thunderbird. This has become a major problem and I think I will need to move all my email to Outlook or another email client after using Mozilla since the days of Netscape. What a shame that they ruined this client just for the sake of making a not needed change.

Helpful?

more options

> Reply opens 10 or more reply windows but none are replying to the latest message from the person.

Figuring out what this is requires more info: 1) the exact state of your system and messages 2) exactly how you are invoking reply.

A screen shot would help with both. Failing that ...

Is the thread collapsed such that it looks similar to my screen shot attached?

If it is not collapsed, what is the last message you have clicked on?

And how exactly are you invoking the reply - which button or key's?

Helpful?

more options

Yes your screen shot looks just like what I see when I open the message. And since there is no reply option at the top of the message like in your screen shot I hit reply from the top header in Thunderbird. Thanks again for your help.

Helpful?

more options

I had someone confirm a few days ago my findings which match yours, that this behavior is different from version 102.

If you are inclined, you can file a bug report at https://bugzilla.mozilla.org/enter_bug.cgi?product=Thunderbird

Helpful?

more options

Hello, If I am understanding your last response this is a known problem with the latest update? I will file a bug report, but not sure how to explain the issue?

Helpful?

more options

compconsult said

Hello, If I am understanding your last response this is a known problem with the latest update? I will file a bug report, but not sure how to explain the issue?

Just do your best and include a link to this topic in what you file the bug, that way much of the difficulties other may have should be ameliorated by this discussion..

Helpful?

  1. 1
  2. 2
Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.