Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When scrolling on latest version graphics disappear like buttons, and square boxs appear on clicks

  • 10 uphendule
  • 0 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu rusty_web

more options

Yep sound strange but as I am scrolling a button disappears (aka a graphic css component?) and sometimes boxes show on clicks or hovers.

Not doing it with 2 other browsers, I am sure its doing since last upgrade for last few weeks. Turned off graphic acceleration.

The image shows the button, as I scroll it appears and disappears - if I stop on a certain place it has gone.

Boxes sometimes light, or dark ...

I have run a check on graphics card, no issues I can see with my gpu/cpu I can see.

Yep sound strange but as I am scrolling a button disappears (aka a graphic css component?) and sometimes boxes show on clicks or hovers. Not doing it with 2 other browsers, I am sure its doing since last upgrade for last few weeks. Turned off graphic acceleration. The image shows the button, as I scroll it appears and disappears - if I stop on a certain place it has gone. Boxes sometimes light, or dark ... I have run a check on graphics card, no issues I can see with my gpu/cpu I can see.
Ama-screenshot ananyekiwe

All Replies (10)

more options

rusty_web said

Turned off graphic acceleration.

Did turning off hardware acceleration make any difference?

Try upgrading to the latest graphics drivers from the manufacturer's site.

more options

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

None of this worked, graphic cards up to date -

colours when set to never - took away colours - and basic - so was proven it is related - but did not work. mentioned graphic acc hardware was off, that was my first attempt.

thanks

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

I think it is better in trouble shoot mode, weird thing is I think I only had one extension? Amazon assistant (which I did not know or install?) anyway - seems to run better.

personally think it is this

userChrome.css/userContent.css

because issues seemed css related..

this morning I was mousing over menu items on a website and getting big blue blocks, not any more.

thanks

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to apply changes.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Thanks for the help - see how this goes - I wont mark as solved as yet.

[fyi for FF communications / dev - there is no link back to your question in the email response - bit of a work around - at least link to your questions would be useful, thanks]

more options

If you hover your logged in name in the top right corner then you get a drop-down panel that has a "My Questions" link.

more options

Yes I am aware of that but there should be a link in the email, imho. Thanks