Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Credit card autofill doesn't work and doesn't appear in settings

  • 2 uphendule
  • 5 zinale nkinga
  • 145 views
  • Igcine ukuphendulwa ngu K

more options

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off in settings, except no "Forms" or "autofill" appear anywhere in my settings, nor privacy & security. Going into config, it appears that form and autofill for credit cards are both switched on and available. My browser is updated and everything else seems in order. How do I fix this?

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off in settings, except no "Forms" or "autofill" appear anywhere in my settings, nor privacy & security. Going into config, it appears that form and autofill for credit cards are both switched on and available. My browser is updated and everything else seems in order. How do I fix this?

Isisombululo esikhethiwe

Credit card autofill only works in supported regions, you can see your current region by going to about:config in the address bar and looking for browser.search.region. You can force-enable experimental support by adding your two-letter country code to extensions.formautofill.creditCards.supportedCountries then restart the browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

Credit card autofill only works in supported regions, you can see your current region by going to about:config in the address bar and looking for browser.search.region. You can force-enable experimental support by adding your two-letter country code to extensions.formautofill.creditCards.supportedCountries then restart the browser.

more options

zeroknight said

Credit card autofill only works in supported regions, you can see your current region by going to about:config in the address bar and looking for browser.search.region. You can force-enable experimental support by adding your two-letter country code to extensions.formautofill.creditCards.supportedCountries then restart the browser.

Thank you, I hadn't realized region might be an issue. Fixed it now!