Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

AdBlocker Ultimate Must Be Disabled to View Products on Websites

  • 5 uphendule
  • 3 zinale nkinga
  • 85 views
  • Igcine ukuphendulwa ngu Paul

more options

After installing Firefox 116.0.1, I find that while browsing websites I must disable AdBlocker Ultimate to view products on some sites. This was not a problem in previous versions. Oh, I just tried doing a search using DuckDuckGo and results were not displayed unless AdBlocker Ultimate was disabled. Other than allowing all ads on all web pages, what can I do to correct this problem? Thank you.

After installing Firefox 116.0.1, I find that while browsing websites I must disable AdBlocker Ultimate to view products on some sites. This was not a problem in previous versions. Oh, I just tried doing a search using DuckDuckGo and results were not displayed unless AdBlocker Ultimate was disabled. Other than allowing all ads on all web pages, what can I do to correct this problem? Thank you.

All Replies (5)

more options

A good alternative is uBlock Origin.

more options

Hi

We are currently looking into this issue with respect to Adblocker Ultimate. Until it is resolved, I suggest that you temporarily use a different content blocker and we will come back to you with news when we have it.

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?

more options

Paul,

Sorry for the delay in replying. The update to 116.0.2 has corrected the problem. Thank you for your help!

more options

No problem, glad we could get this resolved.