Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Turn off ad blockers in Firefox

  • 3 uphendule
  • 22 zinale nkinga
  • 1120 views
  • Igcine ukuphendulwa ngu Terry

more options

How exactly do I turn off ad blockers in Firefox? I clicked on "Firefox Focus For iOS because there is not an option for help when I am on a desktop, using Windows 8.1.

How exactly do I turn off ad blockers in Firefox? I clicked on "Firefox Focus For iOS because there is not an option for help when I am on a desktop, using Windows 8.1.

All Replies (3)

more options

To turn off ad blockers in Firefox, follow these steps: On your desktop, using Windows 8.1, locate the shield icon at the left side of the address bar. Click on it to access the content blocking options. From there, you can toggle off the ad blocker by selecting "Standard" mode. This will allow ads to be displayed on websites. If you're using Firefox Focus for iOS, you can achieve this by tapping the menu button on the bottom right corner, then selecting "Settings" and turning off the "Block Ads" option. This way, you'll have a browsing experience without ad blocking. If you need further assistance, feel free to ask.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Do you mean an installed content blocker or Firefox's Enhanced Tracker Protection?

If the former, the toolbar button for the extension should give you the option or you can disable it on the Add-ons and Themes page (ctl+shft+a).

If the latter, you can only change what it blocks. Settings > Privacy & Security > Browser Privacy > Enhanced Tracking Protection (top of the page). You can disable it for particular sites by pressing the shield icon at the far right of the address bar then the button shown on the drop-down.