Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I make scrollbars wider or more visible?

  • 9 uphendule
  • 0 zinale nkinga
  • 46 views
  • Igcine ukuphendulwa ngu gcotterl

more options

My desktop PC is running Windows 10

My desktop PC is running Windows 10

All Replies (9)

more options

Hello,

To make the scrollbars wider or more visible in Firefox on your Windows 10 desktop PC, you can try the following steps:

Open Firefox and type 'about:config' in the address bar. Press Enter to access the advanced configuration settings. In the search bar, type 'apz.gtk.overscroll.enabled'. Double-click on the 'apz.gtk.overscroll.enabled' preference to change its value to 'false'. Restart Firefox for the changes to take effect. By disabling the 'apz.gtk.overscroll.enabled' preference, the scrollbars in Firefox should appear wider and more noticeable on your Windows 10 desktop.

Please let me know if you have any further questions or if there's anything else I can assist you with. Thank you!

more options

Let us know

Okulungisiwe ngu Medhasree Suram

more options

Anything helpful in this this thread?

more options

I was extremely vexed by the same problem until I discovered this solution: Windows settings: Accessibility: Visual effects: Always show scrollbars: On. This will make them more visible.

more options

Windows settings does not have "Accessibility" or "Visual Effects" settings.

It has an "Ease of Access" setting with an "Always hide scroll bars in Windows" Yes/No slider.

Okulungisiwe ngu gcotterl

more options

Win 11 does. See image, below.

more options

My desktop PC is running Windows 10 Browser Firefox

more options

To make scroll bars wider on Windows 11 using the Settings app: Right-click the Start menu and select Settings. In the Settings menu, click Accessibility in the menu on the left. Scroll down and click the Visual effects section on the right. Ensure the Always show scrollbars slider is switched to the On position.


Regards, Diana

more options

My desktop PC is running Windows 10 Browser Firefox