Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Zoom - Functional Cookies?

  • 5 uphendule
  • 0 zinale nkinga
  • 57 views
  • Igcine ukuphendulwa ngu sgross38

more options

I cannot stay Signed In on Zoom's website (and I used to be able to). When I hover over the Information icon, I see a message that I have to enable Functional Cookies (see attached). I have cleared my cache and explicitly allowed Zoom, but no luck. I don't have this problem in other browsers.

I cannot stay Signed In on Zoom's website (and I used to be able to). When I hover over the Information icon, I see a message that I have to enable Functional Cookies (see attached). I have cleared my cache and explicitly allowed Zoom, but no luck. I don't have this problem in other browsers.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Your preference not to accept functional cookies is stored -- believe it or not -- in a cookie. So cor-el's suggestion to delete the Zoom site's cookies should revert you back to the Zoom site defaults. If you want to delete the minimum number of cookies, I figured out which one you need to remove. This is a bit nerdier, so I'll understand if you don't want to dive in, but just in case:

(1) While viewing a page on the site, open the Storage Inspector by pressing Shift+F9. Firefox should show the cookies list for the site.

(2) Above the cookies list, in the filter area, type opt to show only the most relevant cookies.

(3) Right-click the cookie whose value starts with isGpcEnabled and delete just that cookie.

(4) Reload the page (Ctrl+R or to be more thorough, Ctrl+Shift+R) and when you go back to the login form, the site should be following the default preferences, which allows functional cookies.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

I think they are referring to a setting of their site. At the bottom of a page (for example, their home page), they have a link labeled either Cookie Preferences or Cookie Settings that pops up a chooser where you can turn different categories of cookies on or off. That includes a switch for Functional cookies. Hopefully using that dialog will solve the problem. And I have no idea why it is browser specific rather than being a setting in your account that works on all browsers. (??)

more options

Thanks JSCHER2000, but I don't have the Cookie hyperlink on the bottom of my Zoom homepage, nor can I find a Zoom cookie link. Zoom support told me I should use another browser.

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Isisombululo Esikhethiwe

Your preference not to accept functional cookies is stored -- believe it or not -- in a cookie. So cor-el's suggestion to delete the Zoom site's cookies should revert you back to the Zoom site defaults. If you want to delete the minimum number of cookies, I figured out which one you need to remove. This is a bit nerdier, so I'll understand if you don't want to dive in, but just in case:

(1) While viewing a page on the site, open the Storage Inspector by pressing Shift+F9. Firefox should show the cookies list for the site.

(2) Above the cookies list, in the filter area, type opt to show only the most relevant cookies.

(3) Right-click the cookie whose value starts with isGpcEnabled and delete just that cookie.

(4) Reload the page (Ctrl+R or to be more thorough, Ctrl+Shift+R) and when you go back to the login form, the site should be following the default preferences, which allows functional cookies.

more options

Thanks to both of you. A combination of the last two posts solved my problem.