Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Twitter Videos Volume Control Not Showing Up

  • 16 uphendule
  • 0 zinale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with Troubleshoot Mode and I can't fix this. Is there a way to fix?

I have a gif showing the issue: https://i.gyazo.com/f73c4de39df3161e527f754ed694772a.mp4

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with Troubleshoot Mode and I can't fix this. Is there a way to fix? I have a gif showing the issue: https://i.gyazo.com/f73c4de39df3161e527f754ed694772a.mp4

All Replies (16)

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Same thing is happening with a new profile. Not only the volume is not showing up but also when I mouseover a Twitter user it doesnt show their profile information either while in other browsers both volume and the profile works. I also reinstalled Firefox today, tested with and without extensions and the issue continues.

Okulungisiwe ngu Lorielthy

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

more options

I can see the user account info when I mouse over the name. see screenshot The volume works for me. see screenshot

more options

Works for me as well to see the volume slider if I hover the speaker icon.

Boot the computer in Windows Safe Mode with network support to see if that has effect.

more options

Same thing on Safe Mode, Twitter and another website still doenst show up volume and profile info. I dont know what to do and why. Also asked a friend to install Firefox and it doesnt happen to them.

more options

If you are having trouble with the volume control not showing up on Twitter videos in Firefox, here are some troubleshooting steps you can try:

Clear cache and cookies: Clearing the cache and cookies can often help with issues related to website functionality. To do this, go to the Firefox menu and select "Options" (Windows) or "Preferences" (Mac), then go to the "Privacy & Security" tab and click "Clear Data". Make sure "Cache" and "Cookies and Site Data" are selected, then click "Clear".

more options

Clear Data didnt fix either sadly. I don't know why is doing this since it doesnt happen in other browsers

more options

This is likely handled via JavaScript, so it sounds that you are blocking some JavaScript. If this isn't a content blocking extension or ETP in Firefox then this could be about your security software.

Did you try to boot in Windows Safe Mode ?


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

I tried the Safe Mode with a fresh install of Firefox and the issue is there too. New Profile also have the same issue. I don't know if there's any config I can change for the javascript block.

more options

Laptop or desktop? What model? Windows Pro version?

Okulungisiwe ngu jonzn4SUSE

more options

Desktop Windows 10 Pro Version: 10.0.19045 Model: Gigabyte H310M M.2 2.0

more options

Jump into the Sandbox and see if you have the same issue. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

Did the current new version make a difference? Also try other versions of Firefox and Waterfox.net https://www.mozilla.org/en-US/firefox/channel/desktop/#nightly What graphics card?

more options

The Sandbox mode apparently is not available for me but I downloaded the Waterfox Browser and it's working like other browsers!

Graphics Card is NVidia RTX 3060

more options

Did you enable it in the bios, but glad to hear Waterfox is working for you. I suggest running more than 1 browser so that your data is in more places in case 1 browser goes boom.