Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

YouTube videos black screen

  • 2 uphendule
  • 1 inale nkinga
  • 160 views
  • Igcine ukuphendulwa ngu Franco

more options

When I play YouTube videos the audio functions but I get a black screen. Tried it with add ons disabled still have problem. Videos play in other android browsers (opera and chrome) and in YouTube app but not in fx.

Cleared cache, cookies, restarted phone, checked for system updates. Not having problem with non YouTube videos.

Using fx version 110.1.0 (Build #2015936097).

When I play YouTube videos the audio functions but I get a black screen. Tried it with add ons disabled still have problem. Videos play in other android browsers (opera and chrome) and in YouTube app but not in fx. Cleared cache, cookies, restarted phone, checked for system updates. Not having problem with non YouTube videos. Using fx version 110.1.0 (Build #2015936097).

Isisombululo esikhethiwe

Solved: apparently while attempting to block an ad using Adguard I mistapped on the video instead of the ad. I discovered this when I looked in the User Rules section of the Adguard settings.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Wanted to add that when playing a YouTube video that's embedded in another web page I don't get the black screen. But if I press the "Youtube" button on the player to watch the video on the YouTube site it goes back to the black screen.

Bizarre s***, but probably has a simple solution.

A work-a-round would be a fx extension that opens YouTube video links in another browser such as duckgo, opera, chrome (any browser that's YouTube video compatible), but so far I haven't been able to find an extension that does this.

more options

Isisombululo Esikhethiwe

Solved: apparently while attempting to block an ad using Adguard I mistapped on the video instead of the ad. I discovered this when I looked in the User Rules section of the Adguard settings.