Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox starts in private browsing mode

  • 2 uphendule
  • 1 inale nkinga
  • 38 views
  • Igcine ukuphendulwa ngu angus73

more options

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode.

The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not.

When I launch it from the terminal, the output is the same, either if I see the bug or not.

The problem has already been reported on the Fedora support site, too.

What can I do to sort it out? Thank you very much

Running Firefox 108.0.1 on Fedora 36

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode. The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not. When I launch it from the terminal, the output is the same, either if I see the bug or not. The problem has already been reported on the [https://ask.fedoraproject.org/t/firefox-starts-in-private-browsing-mode/30125 Fedora support site], too. What can I do to sort it out? Thank you very much Running Firefox 108.0.1 on Fedora 36

Isisombululo esikhethiwe

What makes you think that Firefox starts in PB mode?

If you are in PB mode then you only have "New Private Window" and not "New Window" in the File menu.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

What makes you think that Firefox starts in PB mode?

If you are in PB mode then you only have "New Private Window" and not "New Window" in the File menu.

Helpful?

more options

cor-el said

What makes you think that Firefox starts in PB mode? If you are in PB mode then you only have "New Private Window" and not "New Window" in the File menu.

Thank you, indeed, it wasn't PB mode. I had been misled by the content of my home page, which is handled by an extension (feedbro), which sometimes states "Feedbro is not available in Private Browsing Mode". This simply made me think being in PB mode, but simply refreshing the page makes the message disappear.

Thank you for your suggestion :-)

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.