Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Authentication errors on outgoing IMAP

  • 24 uphendule
  • 1 inale nkinga
  • 97 views
  • Igcine ukuphendulwa ngu mike573

more options

About 10 days I started getting nthe following error message.

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts.

I have a gmail account and this works fine, my incomming POP account is OK, but the outgoing mail mostly will not send. The error corrects itself occasionally and works OK. I have checked all the settings and raised 2 calls to LCN who assured me the error was not at their side (my webmail still works OK). Any suggestions, I have deleted the password and re-entered it. Many thanks .

About 10 days I started getting nthe following error message. Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts. I have a gmail account and this works fine, my incomming POP account is OK, but the outgoing mail mostly will not send. The error corrects itself occasionally and works OK. I have checked all the settings and raised 2 calls to LCN who assured me the error was not at their side (my webmail still works OK). Any suggestions, I have deleted the password and re-entered it. Many thanks .

Isisombululo esikhethiwe

Think I may have just corrected the problem:

We have a TalkTalk router which does not cover the whole house so I bought a Netgear range extender for a wire link to the TV and to extend the coverage.The coverage still isnt quite sufficient as my wife likes to have her tablet in the bedroom for BBC playback and the walls are thick, so our son gave us a tp-link range extender. I just unplugged it and everything seems to work OK now, also the sending speed of the emails seems to have improved quite a bit.

Many thanks for your help and suggestions

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (20)

more options

It may help if you post some information specific to your account, such as screenshot of smtp server setup.

more options

Thanks for the suggestion david

I hav a Dell laptop and my wife a Dell desktop, both running windows 10, Our Thunderbird versions aren 104.4.2. We are trying to connect to the LCN servers with Description: LCN Server Name: smtp.hosts.co.uk Port: 465 Connection Security: SSL/TLS Authentification Method: Normal Password User Name: mike@phonesoft.uk.com (for me) All this has been checked by technical help at LCN and confirmed as the right settings for their servers:

Is there anything else that would be useful to add?

more options

Hello

I don't know where you are currently (after deleting and recreating the password), but if you can sometimes send and sometimes not, it can hardly be caused by an invalid password. If a password works one time, it's known to be good. If login don't work sometimes, it's a system problem, not a password one.

A way to solve it could be to enable full log (set mailnews.smtp.loglevel to All in the config Editor - Settings / General) and look at the error console in Developer Tools, maybe compare when it works and when it does not work. If you want to post it here, usually Thunderbird is not displaying the password in the console log, but take care of hiding what you don't want to be public.

Note that you can actually send from your normal account with the Gmail smtp server but Google will redirect the responses to their mail box (change the 'From' in the sent mail) so it may not be a very good workaround. It's said that it is possible to configure gmail to authorize an external address to appear as originating, but I never tried it.

more options

Hello gp, Thanks for the reply, yes I agree intermittentnworking does not suggest a password problem, but worth a try to force a refresh - no knowing what may be flushed out. Would like to correct the problem (if I can) rather than side stepping it - and possibly causing further issues. I have enabled logging but cannot spot any issues, tried searching for words like 'error' 'authentication' etc. Can anyone else find any problems - truncated fille below as I could not find out how to attach it

[Parent 672: IMAP]: D/IMAP ImapThreadMainLoop entering [this=21c94ffaf00] [Parent 672: Main Thread]: I/IMAP queuing url:imap://mmachnicki2@gmail.com@imap.gmail.com:993/select>/INBOX [Parent 672: Main Thread]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:SetupWithUrlCallback: clearing IMAP_CONNECTION_IS_OPEN [Parent 672: Main Thread]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:SetupSinkProxy: got m_imapMailFolderSink [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:ProcessCurrentURL: entering [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:ProcessCurrentURL:imap://mmachnicki2%40gmail%2Ecom@imap.gmail.com:993/discoverallboxes: = currentUrl [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=69 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:CreateNewLineFromSocket: * OK Gimap ready for requests from 85.211.250.170 f127mb87111632wma

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:SendData: 33 capability

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=173 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA ID XLIST CHILDREN X-GM-EXT-1 XYZZY SASL-IR AUTH=XOAUTH2 AUTH=PLAIN AUTH=PLAIN-CLIENTTOKEN AUTH=OAUTHBEARER AUTH=XOAUTH

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=46 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:CreateNewLineFromSocket: 33 OK Thats all she wrote! f127mb87111632wma

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP Try to log in [Parent 672: IMAP]: D/IMAP IMAP auth: server caps 0xc080c1625, pref 0x800000000, failed 0x0, avail caps 0x800000000 [Parent 672: IMAP]: D/IMAP (GSSAPI = 0x1000000, CRAM = 0x20000, NTLM = 0x100000, MSN = 0x200000, PLAIN = 0x1000, LOGIN = 0x2, old-style IMAP login = 0x4, auth external IMAP login = 0x20000000, OAUTH2 = 0x800000000) [Parent 672: IMAP]: D/IMAP Trying auth method 0x800000000 [Parent 672: IMAP]: D/IMAP IMAP: trying auth method 0x800000000 [Parent 672: IMAP]: D/IMAP XOAUTH2 auth [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:SendData: Logging suppressed for this command (it probably contained authentication information) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=218 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA ID XLIST CHILDREN X-GM-EXT-1 UIDPLUS COMPRESS=DEFLATE ENABLE MOVE CONDSTORE ESEARCH UTF8=ACCEPT LIST-EXTENDED LIST-STATUS LITERAL- SPECIAL-USE APPENDLIMIT=35651584

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=53 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:NA:CreateNewLineFromSocket: 34 OK mmachnicki2@gmail.com authenticated (Success)

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP login succeeded [Parent 672: Main Thread]: I/IMAP considering playing queued url:imap://mmachnicki2@gmail.com@imap.gmail.com:993/select>/INBOX [Parent 672: Main Thread]: I/IMAP creating protocol instance to play queued url:imap://mmachnicki2@gmail.com@imap.gmail.com:993/select>/INBOX [Parent 672: Main Thread]: I/IMAP playing queued url:imap://mmachnicki2@gmail.com@imap.gmail.com:993/select>/INBOX [Parent 672: IMAP]: D/IMAP ImapThreadMainLoop entering [this=21ca21c3d00] [Parent 672: Main Thread]: I/IMAP didn't need to run:imap://mmachnicki2@gmail.com@imap.gmail.com:993/select>/INBOX [Parent 672: Main Thread]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:SetupWithUrlCallback: clearing IMAP_CONNECTION_IS_OPEN [Parent 672: Main Thread]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:SetupSinkProxy: got m_imapMailFolderSink [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:ProcessCurrentURL: entering [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:ProcessCurrentURL:imap://mmachnicki2%40gmail%2Ecom@imap.gmail.com:993/select%3E/INBOX: = currentUrl [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:SendData: 35 namespace

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4c641a0 nb=68 needmore=0] [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:CreateNewLineFromSocket: * OK Gimap ready for requests from 85.211.250.170 m11mb46010420wmq

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:SendData: 85 capability

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4c641a0 nb=173 needmore=0] [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:CreateNewLineFromSocket: * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA ID XLIST CHILDREN X-GM-EXT-1 XYZZY SASL-IR AUTH=XOAUTH2 AUTH=PLAIN AUTH=PLAIN-CLIENTTOKEN AUTH=OAUTHBEARER AUTH=XOAUTH

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4c641a0 nb=45 needmore=0] [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:CreateNewLineFromSocket: 85 OK Thats all she wrote! m11mb46010420wmq

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP Try to log in [Parent 672: IMAP]: D/IMAP IMAP auth: server caps 0xc080c1625, pref 0x800000000, failed 0x0, avail caps 0x800000000 [Parent 672: IMAP]: D/IMAP (GSSAPI = 0x1000000, CRAM = 0x20000, NTLM = 0x100000, MSN = 0x200000, PLAIN = 0x1000, LOGIN = 0x2, old-style IMAP login = 0x4, auth external IMAP login = 0x20000000, OAUTH2 = 0x800000000) [Parent 672: IMAP]: D/IMAP Trying auth method 0x800000000 [Parent 672: IMAP]: D/IMAP IMAP: trying auth method 0x800000000 [Parent 672: IMAP]: D/IMAP XOAUTH2 auth [Parent 672: IMAP]: I/IMAP 21ca21c3d00:imap.gmail.com:NA:SendData: Logging suppressed for this command (it probably contained authentication information) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=32 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: * NAMESPACE (("" "/")) NIL NIL

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=15 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: 35 OK Success

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:SendData: 36 COMPRESS DEFLATE

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21c96e444c0 nb=15 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: 36 OK Success

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:SendData: 37 ID ("name" "Thunderbird" "version" "102.4.1")

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4cdb1f0 nb=162 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: * ID ("name" "GImap" "vendor" "Google, Inc." "support-url" "https://support.google.com/mail" "version" "gmail_imap_221031.08_p0" "remote-host" "85.211.250.170")

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4cdb1f0 nb=15 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: 37 OK Success

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:SendData: 38 ENABLE UTF8=ACCEPT

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4cdb1f0 nb=23 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: * ENABLED UTF8=ACCEPT

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4cdb1f0 nb=15 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: 38 OK Success

[Parent 672: IMAP]: D/IMAP SetConnectionStatus(0x0) [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:SendData: 39 xlist "" "%"

[Parent 672: IMAP]: D/IMAP ReadNextLine [rv=0x0 stream=21ca4cdb1f0 nb=39 needmore=0] [Parent 672: IMAP]: I/IMAP 21c94ffaf00:imap.gmail.com:A:CreateNewLineFromSocket: * XLIST (\HasNoChildren) "/" "Airbnb"

more options

Hello

Log by itself is very readable, however, sorry to be a pedant, sending mail is done with SMTP, while receiving mail is done either with IMAP or POP3. It seems that you enabled mailnews.imap.loglevel instead of mailnews.smtp.loglevel as I advised you ? Disable mailnews.imap.loglevel (set it to Error) to not have your console drowned by useless information (you don't have problem with receiving mail...)

You should get a dialog beginning like that:

mailnews.smtp: Sending message ... mailnews.smtp: Connecting to smtp://smtp..... mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: S: 220 smtp.xxx

it's what follows that's interesting.

more options

Hello gp,

Yes you are right, I sometimes miss the obvious. I couldn't figure out how to work with mailnews so I did an internet search and found https://www.lifewire.com/pop-imap-smtp-traffic-thunderbird-1173156 on reading the website I used CMD and entered the following

set NSPR_LOG_MODULES=IMAP:4 set NSPR_LOG_FILE=%HOMEDRIVE%%HOMEPATH%\Desktop\tbird_log.txt start thunderbird

I have now typed set NSPR_LOG_MODULES=SMTP:4

after sending 15 emails the fault no longer happens, what can I do? Just typical, you can never get a fault when you need one! Did I clear the fault by trying to log it, or is this just coincidence? Will keep trying and report back tomorrow, will also try it on my wife's computer Many thanks for your help

more options

I was not so clear about setting this up it seems. So to use the config editor, you have to use Edit / Settings, pick the General tab (should be easy, it's the default one), scroll all the way down, click on the Config Editor... button. You can then filter displayed options by entering for example: mailnews*loglevel

more options

Hello gp, Thanks for the clarification, The error is back and I found the logging needed,. Question is what does it mean???? I was a software developer in the early days, so can get to grips with some of it, but as I don't understand the thunderbird structure of know the code, don't know how this relates and what to do about it. Any suggestions?

mailnews.smtp: S: 221 smtp.hosts.co.uk closing connection

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 2 blank Navigated to chrome://messenger/content/messenger.xhtml This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. blank window.controllers/Controllers is deprecated. Do not use it for UA detection. blank This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. blank This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MsgComposeCommands.js:10566:14

Exception { name: "NS_ERROR_FAILURE", message: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIEditor.getInlineSpellChecker]", result: 2147500037, filename: "chrome://messenger/content/messengercompose/MsgComposeCommands.js", lineNumber: 6989, columnNumber: 0, data: null, stack: "ComposeChangeLanguage@chrome://messenger/content/messengercompose/MsgComposeCommands.js:6989:13\n", location: XPCWrappedNative_NoHelper } ​ columnNumber: 0 ​ data: null ​ filename: "chrome://messenger/content/messengercompose/MsgComposeCommands.js" ​ lineNumber: 6989 ​ location: XPCWrappedNative_NoHelper { QueryInterface: QueryInterface(), filename: Getter, name: Getter, … } ​ message: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIEditor.getInlineSpellChecker]" ​ name: "NS_ERROR_FAILURE" ​ result: 2147500037 ​ stack: "ComposeChangeLanguage@chrome://messenger/content/messengercompose/MsgComposeCommands.js:6989:13\n" ​ <prototype>: ExceptionPrototype { toString: toString(), name: Getter, message: Getter, … }

NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAutoCompleteInput.popup] LoginManagerChild.jsm:250

   observe resource://gre/modules/LoginManagerChild.jsm:250
   onPopupClick chrome://global/content/elements/autocomplete-popup.js:236
   handleEvent chrome://global/content/elements/autocomplete-popup.js:85

This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MimeMessageUtils.jsm:148:23 mailnews.smtp: Sending message <d99b528a-ff32-cd76-5555-9400b2a59b03@phonesoft.uk.com> SmtpService.jsm:85:18 Webconsole context has changed ailnews.smtp: Connecting to smtp://smtp.hosts.co.uk:465 SmtpClient.jsm:118:17 mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: Socket closed. SmtpClient.jsm:497:17 mailnews.smtp: S: 550 Too many failed authentication attempts

SmtpClient.jsm:412:17 mailnews.smtp: Command failed: 550 Too many failed authentication attempts; currentAction=_actionGreeting SmtpClient.jsm:514:19

   _onCommand resource:///modules/SmtpClient.jsm:514
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 mailnews.send: Sending failed; An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts., exitCode=2153066732, originalMsgURI=mailbox-message://mike%40phonesoft.uk.com@mail.lcn.com/Inbox#1558 MessageSend.jsm:335:27

   fail resource:///modules/MessageSend.jsm:335
   _deliveryExitProcessing resource:///modules/MessageSend.jsm:631
   sendDeliveryCallback resource:///modules/MessageSend.jsm:685
   OnStopRunningUrl resource:///modules/MessageSend.jsm:1313
   onerror resource:///modules/SmtpService.jsm:188
   _onNsError resource:///modules/SmtpClient.jsm:486
   _actionGreeting resource:///modules/SmtpClient.jsm:792
   _onCommand resource:///modules/SmtpClient.jsm:519
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 <Provider> does not support changing `store` on the fly. It is most likely that you see this error because you updated to Redux 2.x and React Redux 2.x which no longer hot reload reducers automatically. See https://github.com/reactjs/react-redux/releases/tag/v2.0.0 for the migration instructions.

more options

Hello gp, Thanks for the clarification, The error is back and I found the logging needed,. Question is what does it mean???? I was a software developer in the early days, so can get to grips with some of it, but as I don't understand the thunderbird structure of know the code, don't know how this relates and what to do about it. Any suggestions?

mailnews.smtp: S: 221 smtp.hosts.co.uk closing connection

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 2 blank Navigated to chrome://messenger/content/messenger.xhtml This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. blank window.controllers/Controllers is deprecated. Do not use it for UA detection. blank This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. blank This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MsgComposeCommands.js:10566:14

Exception { name: "NS_ERROR_FAILURE", message: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIEditor.getInlineSpellChecker]", result: 2147500037, filename: "chrome://messenger/content/messengercompose/MsgComposeCommands.js", lineNumber: 6989, columnNumber: 0, data: null, stack: "ComposeChangeLanguage@chrome://messenger/content/messengercompose/MsgComposeCommands.js:6989:13\n", location: XPCWrappedNative_NoHelper } ​ columnNumber: 0 ​ data: null ​ filename: "chrome://messenger/content/messengercompose/MsgComposeCommands.js" ​ lineNumber: 6989 ​ location: XPCWrappedNative_NoHelper { QueryInterface: QueryInterface(), filename: Getter, name: Getter, … } ​ message: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIEditor.getInlineSpellChecker]" ​ name: "NS_ERROR_FAILURE" ​ result: 2147500037 ​ stack: "ComposeChangeLanguage@chrome://messenger/content/messengercompose/MsgComposeCommands.js:6989:13\n" ​ <prototype>: ExceptionPrototype { toString: toString(), name: Getter, message: Getter, … }

NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAutoCompleteInput.popup] LoginManagerChild.jsm:250

   observe resource://gre/modules/LoginManagerChild.jsm:250
   onPopupClick chrome://global/content/elements/autocomplete-popup.js:236
   handleEvent chrome://global/content/elements/autocomplete-popup.js:85

This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MimeMessageUtils.jsm:148:23 mailnews.smtp: Sending message <d99b528a-ff32-cd76-5555-9400b2a59b03@phonesoft.uk.com> SmtpService.jsm:85:18 Webconsole context has changed ailnews.smtp: Connecting to smtp://smtp.hosts.co.uk:465 SmtpClient.jsm:118:17 mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: Socket closed. SmtpClient.jsm:497:17 mailnews.smtp: S: 550 Too many failed authentication attempts

SmtpClient.jsm:412:17 mailnews.smtp: Command failed: 550 Too many failed authentication attempts; currentAction=_actionGreeting SmtpClient.jsm:514:19

   _onCommand resource:///modules/SmtpClient.jsm:514
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 mailnews.send: Sending failed; An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts., exitCode=2153066732, originalMsgURI=mailbox-message://mike%40phonesoft.uk.com@mail.lcn.com/Inbox#1558 MessageSend.jsm:335:27

   fail resource:///modules/MessageSend.jsm:335
   _deliveryExitProcessing resource:///modules/MessageSend.jsm:631
   sendDeliveryCallback resource:///modules/MessageSend.jsm:685
   OnStopRunningUrl resource:///modules/MessageSend.jsm:1313
   onerror resource:///modules/SmtpService.jsm:188
   _onNsError resource:///modules/SmtpClient.jsm:486
   _actionGreeting resource:///modules/SmtpClient.jsm:792
   _onCommand resource:///modules/SmtpClient.jsm:519
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 <Provider> does not support changing `store` on the fly. It is most likely that you see this error because you updated to Redux 2.x and React Redux 2.x which no longer hot reload reducers automatically. See https://github.com/reactjs/react-redux/releases/tag/v2.0.0 for the migration instructions.

more options

Hello

these messages do not look at all like the kind of stuff I see on my Thunderbird. You did not cut out the dialog between the client and the server by any chance ? because seeing a 'S 550' without any 'C ' line before seems very strange, it's a reply sent by the server without it being asked anything. If you did it's unfortunate because that's the interesting part.

more options

Yes I cut out the messages at the beginning until I got the error (in red), unfortunately the error is in a tree, which when expanded is huge, here is tghe first part of the log - didn't notice any S500,s but plenty of S200s, Could the Quirks mode mentioned mask the error codes shown?


This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MsgComposeCommands.js:10566:14 mailnews.smtp: C: EHLO [192.168.1.22] SmtpClient.jsm:589:19 mailnews.smtp: S: 250-smtp.hosts.co.uk Hello [192.168.1.22] [85.211.250.170]

250-SIZE 157286400

250-8BITMIME

250-PIPELINING

250-PIPE_CONNECT

250-AUTH LOGIN PLAIN

250-STARTTLS

250 HELP

SmtpClient.jsm:412:17 mailnews.smtp: Possible auth methods: PLAIN,LOGIN SmtpClient.jsm:875:17 mailnews.smtp: Current auth method: PLAIN SmtpClient.jsm:627:17 mailnews.smtp: Authentication via AUTH PLAIN SmtpClient.jsm:642:21 mailnews.smtp: C: Logging suppressed (it probably contained auth information) SmtpClient.jsm:585:19 mailnews.smtp: S: 235 Authentication succeeded

SmtpClient.jsm:412:17 mailnews.smtp: Authentication successful. SmtpClient.jsm:1100:17 mailnews.smtp: C: MAIL FROM:<mike@phonesoft.uk.com> BODY=8BITMIME SIZE=13005 SmtpClient.jsm:589:19 mailnews.smtp: S: 250 OK

SmtpClient.jsm:412:17 mailnews.smtp: MAIL FROM successful, proceeding with 1 recipients SmtpClient.jsm:1134:17 mailnews.smtp: Adding recipient... SmtpClient.jsm:1139:17 mailnews.smtp: C: RCPT TO:<mmachnicki2@gmail.com> SmtpClient.jsm:589:19 mailnews.smtp: S: 250 Accepted

SmtpClient.jsm:412:17 mailnews.smtp: RCPT TO done, proceeding with payload SmtpClient.jsm:1199:19 mailnews.smtp: C: DATA SmtpClient.jsm:589:19 mailnews.smtp: S: 354 Enter message, ending with "." on a line by itself

SmtpClient.jsm:412:17 mailnews.smtp: Sending 13005 bytes of payload SmtpClient.jsm:559:17 mailnews.smtp: S: 250 OK id=1osmYi-000475-Fd

SmtpClient.jsm:412:17 mailnews.smtp: Message sent successfully. SmtpClient.jsm:1258:21 mailnews.smtp: C: QUIT SmtpClient.jsm:589:19 mailnews.smtp: Socket closed. SmtpClient.jsm:497:17 mailnews.smtp: S: 221 smtp.hosts.co.uk closing connection

SmtpClient.jsm:412:17 mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MsgComposeCommands.js:10566:14 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. MimeMessageUtils.jsm:148:23 mailnews.smtp: Sending message <3d1c618e-79d1-be9b-9ffc-488c52b03fe1@phonesoft.uk.com> SmtpService.jsm:85:18 mailnews.smtp: Connecting to smtp://smtp.hosts.co.uk:465 SmtpClient.jsm:118:17 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 2 blank mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: S: 220 smtp.hosts.co.uk ESMTP

SmtpClient.jsm:412:17 mailnews.smtp: C: EHLO [192.168.1.22] SmtpClient.jsm:589:19 mailnews.smtp: S: 250-smtp.hosts.co.uk Hello [192.168.1.22] [85.211.250.170]

250-SIZE 157286400

250-8BITMIME

250-PIPELINING

250-PIPE_CONNECT

250-AUTH LOGIN PLAIN

250-STARTTLS

250 HELP

SmtpClient.jsm:412:17 mailnews.smtp: Possible auth methods: PLAIN,LOGIN SmtpClient.jsm:875:17 mailnews.smtp: Current auth method: PLAIN SmtpClient.jsm:627:17 mailnews.smtp: Authentication via AUTH PLAIN SmtpClient.jsm:642:21 mailnews.smtp: C: Logging suppressed (it probably contained auth information) SmtpClient.jsm:585:19 mailnews.smtp: S: 235 Authentication succeeded

SmtpClient.jsm:412:17 mailnews.smtp: Authentication successful. SmtpClient.jsm:1100:17 mailnews.smtp: C: MAIL FROM:<mike@phonesoft.uk.com> BODY=8BITMIME SIZE=13005 SmtpClient.jsm:589:19 mailnews.smtp: S: 250 OK

SmtpClient.jsm:412:17 mailnews.smtp: MAIL FROM successful, proceeding with 1 recipients SmtpClient.jsm:1134:17 mailnews.smtp: Adding recipient... SmtpClient.jsm:1139:17 mailnews.smtp: C: RCPT TO:<mmachnicki2@gmail.com> SmtpClient.jsm:589:19 mailnews.smtp: S: 250 Accepted

SmtpClient.jsm:412:17 mailnews.smtp: RCPT TO done, proceeding with payload SmtpClient.jsm:1199:19 mailnews.smtp: C: DATA SmtpClient.jsm:589:19 mailnews.smtp: S: 354 Enter message, ending with "." on a line by itself

SmtpClient.jsm:412:17 mailnews.smtp: Sending 13005 bytes of payload SmtpClient.jsm:559:17 mailnews.smtp: S: 250 OK id=1osmYp-0004AI-D0

SmtpClient.jsm:412:17 mailnews.smtp: Message sent successfully. SmtpClient.jsm:1258:21 mailnews.smtp: C: QUIT SmtpClient.jsm:589:19 mailnews.smtp: Socket closed. SmtpClient.jsm:497:17 mailnews.smtp: S: 221 smtp.hosts.co.uk closing connection

SmtpClient.jsm:412:17 mailnews.smtp: Closing connection...

more options

OK got it now, deleted the log file and fired several emails,

FIRST A SUCESSFULL ONE mailnews.smtp: Sending message <829f7a1e-11ad-3b41-c635-34d729a94366@phonesoft.uk.com> SmtpService.jsm:85:18 mailnews.smtp: Connecting to smtp://smtp.hosts.co.uk:465 SmtpClient.jsm:118:17 mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: S: 220 smtp.hosts.co.uk ESMTP

SmtpClient.jsm:412:17 mailnews.smtp: C: EHLO [192.168.1.22] SmtpClient.jsm:589:19 mailnews.smtp: S: 250-smtp.hosts.co.uk Hello [192.168.1.22] [85.211.250.170]


THEN A FAILURE mailnews.smtp: Sending message <0dcbbf80-ed79-886d-d695-53251244a577@phonesoft.uk.com> SmtpService.jsm:85:18 mailnews.smtp: Connecting to smtp://smtp.hosts.co.uk:465 SmtpClient.jsm:118:17 mailnews.smtp: Connected SmtpClient.jsm:386:17 mailnews.smtp: Socket closed. SmtpClient.jsm:497:17 mailnews.smtp: S: 550 Too many failed authentication attempts

SmtpClient.jsm:412:17 mailnews.smtp: Command failed: 550 Too many failed authentication attempts; currentAction=_actionGreeting SmtpClient.jsm:514:19

   _onCommand resource:///modules/SmtpClient.jsm:514
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

mailnews.smtp: Closing connection... SmtpClient.jsm:152:17 mailnews.send: Sending failed; An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts., exitCode=2153066732, originalMsgURI=mailbox-message://mike%40phonesoft.uk.com@mail.lcn.com/Inbox#1559 MessageSend.jsm:335:27

   fail resource:///modules/MessageSend.jsm:335
   _deliveryExitProcessing resource:///modules/MessageSend.jsm:631
   sendDeliveryCallback resource:///modules/MessageSend.jsm:685
   OnStopRunningUrl resource:///modules/MessageSend.jsm:1313
   onerror resource:///modules/SmtpService.jsm:188
   _onNsError resource:///modules/SmtpClient.jsm:486
   _actionGreeting resource:///modules/SmtpClient.jsm:792
   _onCommand resource:///modules/SmtpClient.jsm:519
   _parse resource:///modules/SmtpClient.jsm:359
   _onData resource:///modules/SmtpClient.jsm:413

STILL DOESN'T TELL ME WHY?

more options

This screen print look a bit prettier

more options

Had what was likely the same issue, and assumed it was due to an error on my part so spent hours fiddling removing accounts and adding them afresh and generally tearing my hair out only for it all to suddenly resolve just now. Came looking for instructions on how to avoid in future, and found that others have been experiencing similar this evening.

Going to go and see if Mozilla runs status pages for Thunderbird - bit easier to check that than to plunge into fixing stuff which might not be at our end.

Here's hoping yours continues to be ok :)

more options

Hello stuff14, Thanks for the info. Mine fixed itself but has now gone again, can occasionally send an email, but this is not satisfactory. I like thunderbird as it is compact and gives a lot of information on the screen. Looking for ways to report this, but contacting mozilla seems to be difficult

more options

The authentication failure seems indeed a red herring. There is no attempt at sending a password, the connection fails immediately after being established. It's as if the TLS dialog was failing, and Thunderbird translates that into a wrong error message. It seems very much a system problem, either your mail provider has a problem, or your computer has a problem. The latter is far more likely, so try first to start your computer in safe mode as it should disable the firewall.

more options

Many thanks gp, Will look into that line of enquiry, stuff14 suggests (above) that other people have experienced the same problem. I have recently installed Google Drive, will switch that off also.

Later

Have switched off windows fire wall, emails seem to be working - let's see for how long

more options

No, spoke too soon, still failing

more options

Switched off Windows Security fire wall, Google Drive, rebooted, updated Thunderbirdnto 102.4.2. Still no joy, sometimes I can send a few emails sometimes I can send none

Does anyone have any other ideas please?

more options

Well, it could be a provider problem. At this point, what could be done at the client computer level seems a bit advanced - I'd install wireshark and look the TLS dialog when Thunderbird tries to connect and check if something can hinder that in your system, but I'm afraid that it is very complicated for a non computer specialist...Either you find an expert that can do that for you, or ask to your mail provider if they can take a look, linking your question to this thread. If they are not cooperative, last resort could be to get another computer (maybe some friend could lend you a portable ?) and do a quick check with this mail account. If it does not work then, it could mean that your provider is really the culprit. About the post from @stuff14, it does not mean anything. Everyday, hundred of people have similar problems sending mail with all sorts of software and mail providers. The reasons are not always the same. And Thunderbird does not manage servers, it's only a client for the servers of these mail providers.

  1. 1
  2. 2