Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF maintains browser tabs in full screen

  • 3 uphendule
  • 1 inale nkinga
  • 1949 views
  • Igcine ukuphendulwa ngu cor-el

more options

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

Isisombululo esikhethiwe

Hello Mataichi, you can try opening your Firefox browser and enter "about:config" into the search bar. After clicking "Accept the Risk and Continue", type "browser.fullscreen.autohide" and it is most likely set to false in your case. Click the switch button on the right on the row to switch it to true. That should hide the browser tabs when Firefox is set to full screen. Hope this helps!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Hello Mataichi, you can try opening your Firefox browser and enter "about:config" into the search bar. After clicking "Accept the Risk and Continue", type "browser.fullscreen.autohide" and it is most likely set to false in your case. Click the switch button on the right on the row to switch it to true. That should hide the browser tabs when Firefox is set to full screen. Hope this helps!

Okulungisiwe ngu YongHan

more options

worked like a charm! thx a ton and take care!

more options

Note that you can also find "Hide Toolbars" if you right click empty or inactive space in the toolbar area.