Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

close my hardware accellerator

  • 2 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu jeyson1099

more options

computer keeps shutting down. messages say firefox not responding

computer keeps shutting down. messages say firefox not responding

Isisombululo esikhethiwe

Hello, To turn off hardware acceleration in Firefox: 1. Click the menu button and select Settings. 2. Select the General panel. 3. Under Performance, uncheck Use recommended performance settings. 4. Uncheck Use hardware acceleration when available. 5. Click the Firefox menu and select Exit. 6. Start Firefox the way you normally do.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

close my hardware accellerator please

more options

Isisombululo Esikhethiwe

Hello, To turn off hardware acceleration in Firefox: 1. Click the menu button and select Settings. 2. Select the General panel. 3. Under Performance, uncheck Use recommended performance settings. 4. Uncheck Use hardware acceleration when available. 5. Click the Firefox menu and select Exit. 6. Start Firefox the way you normally do.