Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox blocks browser based zoom access to laptop speakers

  • 4 uphendule
  • 1 inale nkinga
  • 517 views
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

When joining a Zoom meeting hosted on the browser rather than installed Zoom app, my speakers are not working and the troubleshooting error messages says the browser is blocking zoom from accessing the speakers. I can't find a setting in Firefox preferences to block/allow it. Speakers work on YouTube/Vimeo with no problems (speaker volume 100% and not muted). Speakers had been working with Zoom until a couple weeks ago. I don't want to install the Zoom app just because Google hates privacy and and I don't want to help them own my privacy anymore than I must. I use DuckDuckGo for the default search engine, have Ghostery for an Extension/add-on, and have the Firefox browser set for private window always. I have tried various cookie settings for the Zoom meetings and even the dreaded "accept all cookies" and have Firefox cookie handling set to Standard, with deleting all cookies and history upon exit. I am on 64-bit Windows 10 up to date as of 2/16/22, Dell computer updated to same date, and latest update of Firefox 2/18/22. I have done a number of web searches and not finding the speaker topic or error message other than three unanswered help requests from others with the same problem dated from July-Sept 2021.

When joining a Zoom meeting hosted on the browser rather than installed Zoom app, my speakers are not working and the troubleshooting error messages says the browser is blocking zoom from accessing the speakers. I can't find a setting in Firefox preferences to block/allow it. Speakers work on YouTube/Vimeo with no problems (speaker volume 100% and not muted). Speakers had been working with Zoom until a couple weeks ago. I don't want to install the Zoom app just because Google hates privacy and and I don't want to help them own my privacy anymore than I must. I use DuckDuckGo for the default search engine, have Ghostery for an Extension/add-on, and have the Firefox browser set for private window always. I have tried various cookie settings for the Zoom meetings and even the dreaded "accept all cookies" and have Firefox cookie handling set to Standard, with deleting all cookies and history upon exit. I am on 64-bit Windows 10 up to date as of 2/16/22, Dell computer updated to same date, and latest update of Firefox 2/18/22. I have done a number of web searches and not finding the speaker topic or error message other than three unanswered help requests from others with the same problem dated from July-Sept 2021.

Isisombululo esikhethiwe

Glad to hear the issue is resolved. Now mark this issue as resolved and have a good day.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

What do you see here? see screenshots i used a zoom test to get these setting to show. https://zoom.us/test

more options

Hi Jonzn4SUSE - Thanks for replying I have been resetting those icons on the address bar on past meetings with mixed results. Last evening, I change a few Security settings in Firefox Preferences for Autoplay to allow audio/video. This morning's zoom meeting (pro not free zoom) I blocked Zoom Performance cookies, accept Functional (with regrets) and the rest, set the microphone and video permissions at the join screen to Allow (like I do every zoom meeting because by default, I keep them blocked). I had speakers but not microphone (not being mutedby host)! Finding your reply this morning, I used the included Zoom test link, and reset autoplay and permissions in the address bar to Allow. The test link didn't offer cookie opt outs just the Privacy Statement (Hi Big Brother Google). The icon indicated the microphone was on but I didn't find the Zoom menu to "test your inputs." Next Zoom meeting (free version) is Wednesday. Will test more then and post results. Your help and recommendations are appreciated.

more options

Hi Jonzn4SUSE Not sure what solved my problem... seems I must give permission to use my microphone whether I use it or not for the speakers to work. The other thing I did is click the zoom link in my email to launch it from my email rather than copy-paste it into the browser. Or it could have been some update on Firefox that changed things... Anyway, it is working again. THanks again for your response.

more options

Isisombululo Esikhethiwe

Glad to hear the issue is resolved. Now mark this issue as resolved and have a good day.