Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unwanted redirect after updating to 96.0.3

  • 6 uphendule
  • 2 zinale nkinga
  • 114 views
  • Igcine ukuphendulwa ngu archieh

more options

I just updated to 96.0.3 (64-bit). Now when I go to some sites, I am automatically redirected to https://ninkorant.online/, which I have never heard of. This has never happened before the new update and I can't figure out how to stop it. There is no longer an "Options" or "Preferences" choice on any menus. I just want to stop redirect or to block the site to which I am automatically redirected. Some "solutions" I get when I search this problem involve resetting my browser, which will eliminate my add-ons and bookmarks, and I want to avoid such a drastic action. Is this a glitch in 96.0.3? What can I do? Thanks.

I just updated to 96.0.3 (64-bit). Now when I go to some sites, I am automatically redirected to https://ninkorant.online/, which I have never heard of. This has never happened before the new update and I can't figure out how to stop it. There is no longer an "Options" or "Preferences" choice on any menus. I just want to stop redirect or to block the site to which I am automatically redirected. Some "solutions" I get when I search this problem involve resetting my browser, which will eliminate my add-ons and bookmarks, and I want to avoid such a drastic action. Is this a glitch in 96.0.3? What can I do? Thanks.

Isisombululo esikhethiwe

Thanks for the suggestions, but they didn't work or were too intrusive (the add-ons). Interesting to learn about host files, which appear to be able to block a site but don't allow me to stay on a site attempting a redirect.

I would have thought Firefox would include a feature to block sites and override redirects to them. Anyway, I finally solved the problem by blocking the site in my antivirus program. This does just what I wanted. Stupid of me not to think of it sooner.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

On what sites/links is this happening? Is this with all websites/pages, some, a few?

Redirects could be a cookie problem.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

more options

This only happens on one site so far. It doesn't happen if I log into the site using another browser, and it never happened with I logged into the site before the update yesterday to 96.0.3. I think it must be related to the update.

I have Firefox set to erase history after each logout. But I tried everything you suggested. I deleted cookies (there were none) and cleared the cache (which was not empty but it is now). I started Firefox in safe mode but the problem is still there.

Thanks for trying to help me with this.

Helpful?

more options

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

Helpful?

more options

If the problem still happens in troubleshoot mode and neither of those clearing methods work, there are these methods.

1. An add-on called Block Site (which I haven't used); 2. You can add the site to uBlock Origin (another add-on); 3. You can add the site to your hosts file. Search for hosts file on Windows.

Helpful?

more options

Isisombululo Esikhethiwe

Thanks for the suggestions, but they didn't work or were too intrusive (the add-ons). Interesting to learn about host files, which appear to be able to block a site but don't allow me to stay on a site attempting a redirect.

I would have thought Firefox would include a feature to block sites and override redirects to them. Anyway, I finally solved the problem by blocking the site in my antivirus program. This does just what I wanted. Stupid of me not to think of it sooner.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.