Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

THE MINIMIZE OPTION IS NOT SHOWN IN FULL SCREEN MODE WITHOUT TROUBLESHOOT OPTION, PLEASE FIX IT AT THE EARLIEST POSSIBLE

  • 3 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu FredMcD

more options

THE MINIMIZE OPTION IS NOT SHOWN IN FULL SCREEN MODE WITHOUT TROUBLESHOOT OPTION, PLEASE FIX IT AT THE EARLIEST POSSIBLE

THE MINIMIZE OPTION IS NOT SHOWN IN FULL SCREEN MODE WITHOUT TROUBLESHOOT OPTION, PLEASE FIX IT AT THE EARLIEST POSSIBLE
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I found solution to it on my own, disable menu bar option

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address box to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Isisombululo Esikhethiwe

I found solution to it on my own, disable menu bar option

more options

That was very good work. Well Done.