Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox stopped loading webpages/ full graphics on Mac 11.5.2 but Chrome, Safari still all load/ work fine.

  • 2 uphendule
  • 2 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu nameyourgame

more options

I woke up yesterday morning to Firefox 91.0.1 suddenly no longer working properly on my MacBook Air 13-inch, 2017 w/ Intel Core i7 that was running Mac OSX 11.51. I assumed I had to update my OSX, which I did to 11.5.2 but the issue still remained. Webpages won't load fully nor will graphics or images fully load even though Chrome and Safari webpages load just fine still.

I uni-installed and deleted Firefox before re-downloading and re-installing and still same problem.

I haven't found any issues yet on this Mozilla Support Forum as every posting or article I've followed to try troubleshooting as gotten me exactly nowhere.

I woke up yesterday morning to Firefox 91.0.1 suddenly no longer working properly on my MacBook Air 13-inch, 2017 w/ Intel Core i7 that was running Mac OSX 11.51. I assumed I had to update my OSX, which I did to 11.5.2 but the issue still remained. Webpages won't load fully nor will graphics or images fully load even though Chrome and Safari webpages load just fine still. I uni-installed and deleted Firefox before re-downloading and re-installing and still same problem. I haven't found any issues yet on this Mozilla Support Forum as every posting or article I've followed to try troubleshooting as gotten me exactly nowhere.

Isisombululo esikhethiwe

Hi nameyourgame, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes)

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

(2) Turn off the system-level setting. This appears to be the most effective workaround. More info: https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-unac089/mac

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi nameyourgame, could you check this issue:

Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes)

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

(2) Turn off the system-level setting. This appears to be the most effective workaround. More info: https://support.apple.com/guide/mac-help/change-display-preferences-for-accessibility-unac089/mac

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

more options

Yes! Back to normal! All is well in my browser world again. Thank you SO much jscher2000!