Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Win10 FF 89.0 Home page, center search box, defaults to the top hearder search box. Solution?

  • 2 uphendule
  • 3 zinale nkinga
  • 30 views
  • Igcine ukuphendulwa ngu BethOwl

more options

89.0 update

FF home page center search box.

When clicking on it, the cursor blinks as normal. When typing, it defaults to the header search box. Any solution?

Isisombululo esikhethiwe

There is a preference for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

There is a preference for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

Awesome. Thank you! (and big thanks for spelling it out. Found this answer elsewhere, but had no idea where about:config was).

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.