Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Containers and sign in

  • 2 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu spencer7

more options

1. I'm using containers and they are not allowing me to sign into theregister.co.uk site or any bbc.com or bbc.co.uk site if I open the site within a container.

On theregister.co.uk, clicking on log in refreshes the page but nothing else.

On the BBC sites, clicking on log in opens the same page in one or two new tabs. Oddly, if I've logged in outside of container, the Log In button flashes momentarily as Account which is what would be in the place if I were logged in.

I've tried clearing the cookies for both sites but it doesn't help. I can log into either without a problem if it's not in a container.

2. If I remove a site from a container's site list, I cannot open it in that container.

Any ideas?

Isisombululo esikhethiwe

Thanks for the tips.

With regard to the content blocking extensions, I can't restart in safe mode and still use containers.

However, I doubt that is the the problem because the problem seems to be linked to the container to which I have assigned those sites. I created a new container, assigned them to always open in it and it works as it is supposed to - I can log in just fine.

BTW, everything works fine with the privacy plug-ins I have installed if I didn't open those sites in a container.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

You can check the Web Console for messages about blocked cookies.

You you using content blocking extensions ?

Helpful?

more options

Isisombululo Esikhethiwe

Thanks for the tips.

With regard to the content blocking extensions, I can't restart in safe mode and still use containers.

However, I doubt that is the the problem because the problem seems to be linked to the container to which I have assigned those sites. I created a new container, assigned them to always open in it and it works as it is supposed to - I can log in just fine.

BTW, everything works fine with the privacy plug-ins I have installed if I didn't open those sites in a container.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.