Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

unable to load some websites since newest update

  • 1 baphendule
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Since Firefox updated to Version 83.0 there are several websites that I use on a daily basis that will not allow me to log on.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

That message is characteristic of a web application firewall that sites use to ward off bot and denial of service attacks. It may appear when your request is considered suspicious, or if your IP address has been used for an attack recently.

As a starting point, try clearing Cached Web Content: How to clear the Firefox cache.

You also could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

That message is characteristic of a web application firewall that sites use to ward off bot and denial of service attacks. It may appear when your request is considered suspicious, or if your IP address has been used for an attack recently.

As a starting point, try clearing Cached Web Content: How to clear the Firefox cache.

You also could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?