Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

staying signed in to my email account

  • 1 baphendule
  • 1 inale nkinga
  • 1622 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I may have changed a setting ... Normally when I need to sign back in to my yahoo/att email account I can select "stay signed in for 2 weeks" and that works. But as of today, even though I select the 2 week option, when I leave my email page, I have to sign back in upon returning. Every time..... The "stay signed in" option is currently working on Google Chrome and other browsers, but I'd prefer to continue with Firefox. Thank you

I may have changed a setting ... Normally when I need to sign back in to my yahoo/att email account I can select "stay signed in for 2 weeks" and that works. But as of today, even though I select the 2 week option, when I leave my email page, I have to sign back in upon returning. Every time..... The "stay signed in" option is currently working on Google Chrome and other browsers, but I'd prefer to continue with Firefox. Thank you

Isisombululo esikhethiwe

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.