Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to keep address bar from highlighting on startup ?

  • 5 uphendule
  • 2 zinale nkinga
  • 51 views
  • Igcine ukuphendulwa ngu James

more options

My address bar looks "highlighed" when I open FF (see attached image). Is there a way to keep it as normal ? I don't like it because it covers a bit my shortcuts bar.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Ok I found a solution that works for me. In about:config search for urlbar.update1 and set it to false.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

You can turn off the expand on focus,

by going to about:config and adjusting

browser.urlbar.update2.expandTextOnFocus

more options

Hi Eve and thanks for helping me.

Whether this parameter is set to true of false, my "issue" remains. I tried changing various parameters, but nothing that I tried changed that.

Maybe there is something I'm missing ?

Thanks again for your help!

more options

I also would like to keep the address bar from highlighting / getting bigger. It's adds no value to me and gets in the way of the Bookmarks Bar. And I tried Eve's suggestion to change browser.urlbar.update2.expandTextOnFocus to False but it already was. I flipped it to true and then back to false just in case but it has no effect. I am using FF 75 on Windows 10.

Okulungisiwe ngu droidekas

more options

Isisombululo Esikhethiwe

Ok I found a solution that works for me. In about:config search for urlbar.update1 and set it to false.

more options

It works, thanks alot droidekas ! You found the right parameter :)