Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable the selected text Twitter/Email Popup of Page Actions

  • 2 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu skippdiddly

more options

A new feature (Firefox 73), presumably related to the URL bar Page Actions, is the popup of twitter and email icons that appears when text is selected on a webpage. The text is also yellow highlighted. This behavior occurs in safe mode, so it must be a Firefox feature.

The popup is intrusive. How is it disabled?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I haven't seen that, perhaps it is a feature of that website. Do you want to share a link to a page or two where you've seen that behavior?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

I haven't seen that, perhaps it is a feature of that website. Do you want to share a link to a page or two where you've seen that behavior?

more options

I think you're right.

I was on The Guardian https://www.theguardian.com. I frequent that site but never saw the popup before. Firefox updated recently, so I assumed that was it.

Thanks for responding.