X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

When I try to search from the address bar but it doesn't take me to a google search results page like it used to, now it just takes me to blank google home page

Kuphostiwe

I'd like to be able to search google from the address bar again and have the google search results page appear.... no matter what i type into the address bar it automatically redirects to the google home page... no search results

I'd like to be able to search google from the address bar again and have the google search results page appear.... no matter what i type into the address bar it automatically redirects to the google home page... no search results
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
573 izisombululo 4889 izimpendulo
Kuphostiwe

It's possible that the search engine link is not correct. Try using the Restore Default Search Engines button in the Search section of the Firefox settings.

You may also want to make sure that you have the Automatically update search engines option checked in the settings so that, if there are any future changes to the Google search link, it's applied to Firefox automatically.

Hope this helps.

It's possible that the search engine link is not correct. Try using the '''Restore Default Search Engines''' button in the '''Search''' section of the Firefox settings. You may also want to make sure that you have the '''Automatically update search engines''' option checked in the settings so that, if there are any future changes to the Google search link, it's applied to Firefox automatically. Hope this helps.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

thanks for your reply! i tried your suggestions but the restore default search engines is grayed out in Options and the automatically update search engines is already selected....

thanks for your reply! i tried your suggestions but the restore default search engines is grayed out in Options and the automatically update search engines is already selected....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Wesley Branton
  • Top 10 Contributor
573 izisombululo 4889 izimpendulo
Kuphostiwe

If it's greyed out, that usually means that you are currently running the default search engine configuration. Try removing Google from the list of search engines and then press the Restore Default Search Engines button. See if that helps.

If it doesn't help, see if the search functionality is working properly in Firefox Safe Mode. There could be a browser extension or other program that is interfering with the search feature.

If it's greyed out, that usually means that you are currently running the default search engine configuration. Try removing Google from the list of search engines and then press the '''Restore Default Search Engines''' button. See if that helps. If it doesn't help, see if the search functionality is working properly in [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]]. There could be a browser extension or other program that is interfering with the search feature.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.