X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Have Address Bar just show typed URL. No suggestions but keep the typed URL there.

Kuphostiwe

I just want my address bar to show the URLS i typed. I don't want it to show any suggestions when I type something I don't want any search results. Just to keep the urls I have typed.

I have turned off suggestions but that doesn't keep the typed in URL.

I have done the about:config thing about rich results and stuff but that also removes ALL the urls.

In general I just want it to say

yahoo.com netflix.com facebook.com whateveriwant.com

and not all the other pages I frequent.

For example, I moderate a FB group and I'm constantly on that page. I don't want that page showing up on my bar. I have delete it by the highlight delete button but is that a permanent solution?

Anyway, I just want a simple URL bar back.

I just want my address bar to show the URLS i typed. I don't want it to show any suggestions when I type something I don't want any search results. Just to keep the urls I have typed. I have turned off suggestions but that doesn't keep the typed in URL. I have done the about:config thing about rich results and stuff but that also removes ALL the urls. In general I just want it to say yahoo.com netflix.com facebook.com whateveriwant.com and not all the other pages I frequent. For example, I moderate a FB group and I'm constantly on that page. I don't want that page showing up on my bar. I have delete it by the highlight delete button but is that a permanent solution? Anyway, I just want a simple URL bar back.
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

Hello catrod,

A first thing to do is to check your settings in Options => Search

See : https://support.mozilla.org/en-US/kb/search-suggestions-firefox

Then, would you try this please (if you haven't already) :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

keyword.enabled and set its value to false

Also :

browser.urlbar.oneOffSearches and set its value to false

Then close and restart Firefox.

'Hope that works ......

Hello catrod, A first thing to do is to check your settings in Options => Search See : https://support.mozilla.org/en-US/kb/search-suggestions-firefox Then, would you try this please (if you haven't already) : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar : '''keyword.enabled''' and set its value to '''false''' Also : '''browser.urlbar.oneOffSearches''' and set its value to '''false''' Then close and restart Firefox. 'Hope that works ......
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.