X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"For websites that autoplay sound, does not appear. Has it moved?

Kuphostiwe

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Isisombululo esikhethiwe

Hello jerrygar,

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

If you have to change anything, then close and restart Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
61 izisombululo 5340 izimpendulo
Kuphostiwe

Impendulo Ewusizo

What site are we talking about?

What site are we talking about?
McCoy
  • Top 10 Contributor
496 izisombululo 4558 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello jerrygar,

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

If you have to change anything, then close and restart Firefox.

Hello jerrygar, Would you check this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''media.autoplay.''' and check these settings : '''media.autoplay.enabled.user-gestures-needed''' = true '''media.autoplay.ask-permission''' = true '''media.autoplay.default''' = 0 [0=Allowed, 1=Blocked, 2=Prompt] If you have to change anything, then close and restart Firefox.
shaiful 0 izisombululo 1 izimpendulo
Kuphostiwe

Terjemahkan kan bahasa tidak ada kah

Terjemahkan kan bahasa tidak ada kah
McCoy
  • Top 10 Contributor
496 izisombululo 4558 izimpendulo
Kuphostiwe

shaiful said

Terjemahkan kan bahasa tidak ada kah

I will forward this to somebody who might be able to help you.

''shaiful [[#answer-1169815|said]]'' <blockquote> Terjemahkan kan bahasa tidak ada kah </blockquote> I will forward this to somebody who might be able to help you.
McCoy
  • Top 10 Contributor
496 izisombululo 4558 izimpendulo
Kuphostiwe

shaiful said

Terjemahkan kan bahasa tidak ada kah

An administator (vesper) told me that you might be able to find help here :

https://www.facebook.com/MozillaIndonesia

or on Twitter: https://twitter.com/ID_Mozilla

or here: https://mozilla.or.id/id.html

''shaiful [[#answer-1169815|said]]'' <blockquote> Terjemahkan kan bahasa tidak ada kah </blockquote> An administator (vesper) told me that you might be able to find help here : https://www.facebook.com/MozillaIndonesia or on Twitter: https://twitter.com/ID_Mozilla or here: https://mozilla.or.id/id.html