X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

what does the letter i with a circle and a dot mean next to the padlock on the web address mean

Kuphostiwe

what does the letter i with a circle and a dot mean next to the padlock on the web address mean

what does the letter i with a circle and a dot mean next to the padlock on the web address mean

Isisombululo esikhethiwe

I just experimented a bit - under the Permissions tab I scrolled down to "Use the Camera", unchecked "Use Default" and checked "Allow". A little dot appeared on the edge of the Page Info icon ..... Same thing happens when I allow other items.

You could check to see which items you have set to "Allow".

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 31.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
579 izisombululo 5414 izimpendulo
Kuphostiwe

happyjack said

what does the letter i with a circle and a dot mean next to the padlock on the web address mean

Hello happyjack,

When you click on the 'i' in a circle, next to the padlock at the left side of the address bar - that will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". There you can (for instance) click on the 'Permissions" tab and scroll down to whatever item you want to change permissions for. After which you need to close and restart Firefox.

''happyjack [[#question-1239322|said]]'' <blockquote> what does the letter i with a circle and a dot mean next to the padlock on the web address mean </blockquote> Hello happyjack, When you click on the 'i' in a circle, next to the padlock at the left side of the address bar - that will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". There you can (for instance) click on the 'Permissions" tab and scroll down to whatever item you want to change permissions for. After which you need to close and restart Firefox.

Umnikazi wombuzo

Some of my web sites don't have the dot over the letter i, however only two have them. These two sites I need to always get either a e-mail or phone message to access them. This letter i with a circle and a dot must mean something that the others don't require.

Some of my web sites don't have the dot over the letter i, however only two have them. These two sites I need to always get either a e-mail or phone message to access them. This letter i with a circle and a dot must mean something that the others don't require.
McCoy
  • Top 10 Contributor
579 izisombululo 5414 izimpendulo
Kuphostiwe

I overlooked the part where you mentioned " and a dot " - my apologies ......

There's nothing about this dot here :

https://support.mozilla.org/en-US/kb/firefox-page-info-window

You say :

"These two sites I need to always get either a email or phone message to access them."

Could you give us the URL or the name of those sites  ?

I overlooked the part where you mentioned "'' and a dot'' " - my apologies ...... There's nothing about this dot here : https://support.mozilla.org/en-US/kb/firefox-page-info-window You say : "These two sites I need to always get either a email or phone message to access them." Could you give us the URL or the name of those sites ?
McCoy
  • Top 10 Contributor
579 izisombululo 5414 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I just experimented a bit - under the Permissions tab I scrolled down to "Use the Camera", unchecked "Use Default" and checked "Allow". A little dot appeared on the edge of the Page Info icon ..... Same thing happens when I allow other items.

You could check to see which items you have set to "Allow".

I just experimented a bit - under the Permissions tab I scrolled down to "Use the Camera", unchecked "Use Default" and checked "Allow". A little dot appeared on the edge of the Page Info icon ..... Same thing happens when I allow other items. You could check to see which items you have set to "Allow".
cor-el
  • Top 10 Contributor
  • Moderator
17694 izisombululo 160093 izimpendulo
Kuphostiwe

A dot (notch) attached to the Control Center 'i' icon means that you have made changes to the permissions for this website. If you click the 'i' then you can see what changes are made and possibly undo them.

A dot (notch) attached to the Control Center 'i' icon means that you have made changes to the permissions for this website. If you click the 'i' then you can see what changes are made and possibly undo them.