Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Recaptcha only shows in safe mode

  • 3 uphendule
  • 1 inale nkinga
  • 73 views
  • Igcine ukuphendulwa ngu KeithRoberts

more options

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recaptcha box didn't appear.

In regular mode, the Recaptcha box doesn't appear. When I use Firefox in safe mode, it shows and works properly.

I'm using Windows 10 and Firefox 63.0 (32-bit). I tried this in a private window with the same results, that Recaptcha doesn't appear.

Chrome and Edge works as expected. Firefox Android works perfectly.

The only add-ons I'm using are for downloading Youtube videos and converting/splitting them. Media Converter and Muxer, yD YouTube and Video and Audio Downloader.

Okulungisiwe ngu KeithRoberts

Isisombululo esikhethiwe

Ok, I was able to resolve the problem. I had three add-ons, yD YouTube Downloader, Media Converter and Muxer, and McAfee WebAdvisor.

I disabled each one and restart Firefox. It turns out that the problem is being caused by McAfee WebAdvisor. I disabled this add-on and Recaptcha started working.

This is strange as it worked perfectly until now.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Ok, I was able to resolve the problem. I had three add-ons, yD YouTube Downloader, Media Converter and Muxer, and McAfee WebAdvisor.

I disabled each one and restart Firefox. It turns out that the problem is being caused by McAfee WebAdvisor. I disabled this add-on and Recaptcha started working.

This is strange as it worked perfectly until now.

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

Check with McAfee support on this.