Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 55.0.3 Updates disabled but still asking for Updates?

  • 3 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu user633449

more options

We are Running version 55.0.3 and we have disabled updates and in the update section it is ticked don't check for updates and when you go to about it says that updates are disabled by your administrator and yet when we run Firefox it comes up and says your browser is out of date please update.

We don't want this as we have a managed computer system and we don't want users being able to update the software themselves, we want to be in control when we send out updated software.

Any ideas why it is doing this and how to stop it?

Cheers

We are Running version 55.0.3 and we have disabled updates and in the update section it is ticked don't check for updates and when you go to about it says that updates are disabled by your administrator and yet when we run Firefox it comes up and says your browser is out of date please update. We don't want this as we have a managed computer system and we don't want users being able to update the software themselves, we want to be in control when we send out updated software. Any ideas why it is doing this and how to stop it? Cheers

All Replies (3)

more options

If you are a managed computer system you should be using Firefox ESR. https://www.mozilla.org/en-US/firefox/organizations/

That way, Firefox still gets security updates, but will only receive a major update once a year.

more options

Thanks for reply but that doesn't answer the question was asking, which is, I have disabled updates but when I run Firefox it asks me if it want to update the software and why it is doing this?

more options

Because you are running an old version of Firefox. It isn't meant to be run out of date. It isn't updating, it's just telling you to update. So to avoid that, switch to ESR, which is the supported way to run older versions without updating.