X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Where are the Add-ons I just installed?

Kuphostiwe

I just installed 3 Add-ons Free Memory, Free Memory Button and Ramback but, apart from them showing on the Add-ons Manager, I can't find them let alone open them.................Does anyone know where they could be or what happened? Thanks in Advance

I just installed 3 Add-ons Free Memory, Free Memory Button and Ramback but, apart from them showing on the Add-ons Manager, I can't find them let alone open them.................Does anyone know where they could be or what happened? Thanks in Advance

Okulungisiwe ngu Noah_SUMO

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Sorry to see you back....

Yes, but I would like to see the crash report if possible please. https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Sorry to see you back.... Yes, but I would like to see the crash report if possible please. https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Umnikazi wombuzo

Yes so am I....where do I find the crash report? I have all the boxes ticked in the nitification etc. plus enter my email address for Firefox to contact me but I haven't ever heard anything back as yet.

Cheers

Yes so am I....where do I find the crash report? I have all the boxes ticked in the nitification etc. plus enter my email address for Firefox to contact me but I haven't ever heard anything back as yet. Cheers
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

chasjan1 said

plus enter my email address for Firefox to contact me but I haven't ever heard anything back as yet.

I'm sorry, but we don't provide support via email .......

Could you maybe provide the information that Pkshadow asked for, like :

Provide a list of the extensions that you are running  ? Some extensions use a lot of memory  !

Are you using Multi-process (e10s)  ? You can check that in about:config : Look for these preferences : • browser.tabs.remote.autostart (default value is 'false') • browser.tabs.remote.autostart.2 if their values are set to true then you are. You could change the value to false

''chasjan1 [[#answer-1024557|said]]'' <blockquote> plus enter my email address for Firefox to contact me but I haven't ever heard anything back as yet. </blockquote> I'm sorry, but we don't provide support via email ....... Could you maybe provide the information that Pkshadow asked for, like : Provide a list of the extensions that you are running ? Some extensions use a lot of memory ! Are you using Multi-process (e10s) ? You can check that in '''about:config''' : Look for these preferences : • '''browser.tabs.remote.autostart''' (default value is 'false') • '''browser.tabs.remote.autostart.2''' if their values are set to '''true''' then you are. You could change the value to '''false'''

Okulungisiwe ngu Happy112

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Sorry about the posting last night/morning. Something weird started happened during our North American time change to Standard Time. Posts where not going where I wanted. Corrected all of last night but are left with going to page 2 which has a post of yours from page 1 out of context and time. It was then that I decided I needed to shut myself down to avoid any more mistakes in posting.


Can you please open the Task Manager and take a screen shot of it. Please attach when you come back on line. Thanks.

Sorry about the posting last night/morning. Something weird started happened during our North American time change to Standard Time. Posts where not going where I wanted. Corrected all of last night but are left with going to page 2 which has a post of yours from page 1 out of context and time. It was then that I decided I needed to shut myself down to avoid any more mistakes in posting. Can you please open the Task Manager and take a screen shot of it. Please attach when you come back on line. Thanks.

Umnikazi wombuzo

Hi,

No worries, I thought it looked abit weired as well, I;ve attached the Task Manager snip plus a snip of the Extentions and about:config showing the browser.tab.remote.autostart/browser.tab.remote.autostart2 as requested

Cheers

Hi, No worries, I thought it looked abit weired as well, I;ve attached the Task Manager snip plus a snip of the Extentions and about:config showing the browser.tab.remote.autostart/browser.tab.remote.autostart2 as requested Cheers
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

You know. This post has started to get strange. There are missing posts.

Please try :

You can try to modify multi-process settings to see if this has effect. You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Use the search at the top of about:config page and copy paste dom.ipc.processCount into it as well copy / paste the other 2

set dom.ipc.processCount to 1 if it is currently set to a higher value (4) disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page. Copy/paste about:config into the address bar and press enter.

browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Restart Firefox when finished.

http://kb.mozillazine.org/about:config Also can reverse everything this tells you to enable it. http://www.ghacks.net/2016/07/22/multi-process-firefox/

You know. This post has started to get strange. There are missing posts. Please try : You can try to modify multi-process settings to see if this has effect. You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. Use the search at the top of about:config page and copy paste dom.ipc.processCount into it as well copy / paste the other 2 set dom.ipc.processCount to 1 if it is currently set to a higher value (4) disable multi-process windows in Firefox You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page. Copy/paste about:config into the address bar and press enter. browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Restart Firefox when finished. http://kb.mozillazine.org/about:config Also can reverse everything this tells you to enable it. http://www.ghacks.net/2016/07/22/multi-process-firefox/

Okulungisiwe ngu Shadow110

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Your Last Pass Extension should update soon at least by Nov 14th Upper right corner of about:addons just left of the search bar there is a little icon Gear Wheel with a pull down arrow. Pull down and Click Check for Updates

Your Last Pass Extension should update soon at least by Nov 14th Upper right corner of about:addons just left of the search bar there is a little icon Gear Wheel with a pull down arrow. Pull down and Click Check for Updates
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157445 izimpendulo
Kuphostiwe

See also the about:memory page.

See also the <b>about:memory</b> page.

Umnikazi wombuzo

Hi there,

Just thought I'd update you so I attached another snip of the Task Manager taken just now, looking a bit healthier now don't you think?

Cheers

Hi there, Just thought I'd update you so I attached another snip of the Task Manager taken just now, looking a bit healthier now don't you think? Cheers
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Yes some what. Let's hope Firefox 57 release date Nov 14th is the cure for all of this.

Best.

Yes some what. Let's hope Firefox 57 release date Nov 14th is the cure for all of this. Best.

Umnikazi wombuzo

Yes I'm certainly hoping as well because I really like Firefox as a browser and I have it set up just the way I like. But I'm afraid it crashed again a little while ago, even with those lower numbers although I didn't get the low memory message this time..........here's the report:

bp-026156f3-d941-4771-8d19-1a1431171106

I hope you can work it out because I sure can't

Cheers

Yes I'm certainly hoping as well because I really like Firefox as a browser and I have it set up just the way I like. But I'm afraid it crashed again a little while ago, even with those lower numbers although I didn't get the low memory message this time..........here's the report: bp-026156f3-d941-4771-8d19-1a1431171106 I hope you can work it out because I sure can't Cheers

Okulungisiwe ngu cor-el

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Still the same reason for crashing. EXCEPTION_ACCESS_VIOLATION_READ As mentioned has to do with video card drivers needing to be updated. As well some times has to do with Flash.

You say you updated your video card drivers, is that correct ? Did you look at the about:memory page as cor-el suggested ? If so screen shot please. You did uninstall those memory extensions is that correct ?

Lets make a copy of your profile and save it : https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles and https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data then create a new profile in the same place. https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles also https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes



You could also try creating a new profile.

Still the same reason for crashing. EXCEPTION_ACCESS_VIOLATION_READ As mentioned has to do with video card drivers needing to be updated. As well some times has to do with Flash. You say you updated your video card drivers, is that correct ? Did you look at the about:memory page as cor-el suggested ? If so screen shot please. You did uninstall those memory extensions is that correct ? Lets make a copy of your profile and save it : https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles and https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data then create a new profile in the same place. https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles also https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes You could also try creating a new profile.

Umnikazi wombuzo

Good morning :)

All drivers up to date, according to my system, even the gravics driver but Win 10 did update the Flash this morning when I asked it to check.

I set both browser.tabs.remote.autostart's to false and the other one dom.ipc.processCount was set to 1 anyway so I didn't have to touch it. That was all you wanted me to do wasn't it or did I miss something?

I've attached a snip of the about:memory plus the latest Task Manager and the CPU was going through the roof there.

When I check my System though it shows that Drive C; is healthy.........I really don't understand.........I'll look at the profile links you sent me now. I wish my new 4gb RAM would hurry up and arrive so we can see if it makes any difference.

Let me know about the profile, if you want me to create a new one or not now but I'll do the backups as you suggested.

Cheers

Good morning :) All drivers up to date, according to my system, even the gravics driver but Win 10 did update the Flash this morning when I asked it to check. I set both browser.tabs.remote.autostart's to false and the other one dom.ipc.processCount was set to 1 anyway so I didn't have to touch it. That was all you wanted me to do wasn't it or did I miss something? I've attached a snip of the about:memory plus the latest Task Manager and the CPU was going through the roof there. When I check my System though it shows that Drive C; is healthy.........I really don't understand.........I'll look at the profile links you sent me now. I wish my new 4gb RAM would hurry up and arrive so we can see if it makes any difference. Let me know about the profile, if you want me to create a new one or not now but I'll do the backups as you suggested. Cheers
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Yes you did everything correctly.

Suggest for time being is to turn off all unneeded programs in the Task Bar.

The other thing you could do is open Task Manager and then go to Startup Tab click something that does not need to start when the computer does and then right click and disable it.

You say 4 gig of ram coming. Does that mean you only have 4 gig now ??? For future though min is 16gig, 24g even better.

Now here is something can see in the Task Manager. Frees up 74meg Unless running a paid for version of Super Anti-Spyware open it then click System Tools then References untick everything except the last one or even better untick everything under General Configuration.

Then https://superuser.com/questions/1051735/disable-adobe-acrotray-exe-from-starting-at-boot All Adobe does not need to start at boot really.

Ok well hope you hang in there till your new ram comes.

Yes you did everything correctly. Suggest for time being is to turn off all unneeded programs in the Task Bar. The other thing you could do is open Task Manager and then go to Startup Tab click something that does not need to start when the computer does and then right click and disable it. You say 4 gig of ram coming. Does that mean you only have 4 gig now ??? For future though min is 16gig, 24g even better. Now here is something can see in the Task Manager. Frees up 74meg Unless running a paid for version of Super Anti-Spyware open it then click System Tools then References untick everything except the last one or even better untick everything under General Configuration. Then https://superuser.com/questions/1051735/disable-adobe-acrotray-exe-from-starting-at-boot All Adobe does not need to start at boot really. Ok well hope you hang in there till your new ram comes.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

You may find these useful, or not,

https://www.howtogeek.com/t/windows10/ Read about uninstalling windows stuff do not use, if runs takes ram so uninstall it, If do not use maps, empty your maps..... I use this, Hate tiles my self. http://www.classicshell.net/features/

You may find these useful, or not, https://www.howtogeek.com/t/windows10/ Read about uninstalling windows stuff do not use, if runs takes ram so uninstall it, If do not use maps, empty your maps..... I use this, Hate tiles my self. http://www.classicshell.net/features/

Umnikazi wombuzo

Hi there,

Sorry it's taken a little while to get back to you back I had a few appointments I had to keep, anyway Firefox is still crashing.

I've attached another recent Task Manager snip which shows that it's consistently running up the CPU now, it's normally runs at around 15-20% depending on what I'm doing and when there's only 2 on it, like it is now, it'll run at around 5%.

It's crashed around 6 or 7 times today and for no reason that I can see, I even updated the driver on the monitor this morning, hoping that it might may a difference.....but it didn't.

At least I'm not getting the memory alerts at the moment, touch wood, so that's something but, if this update on the 14th doesn't fix things I'm just going to have to change browsers for good this time, it's far too much trouble to put up with, even my Bookmarks folders and toolbar are all over the place now from all the crashes and reboots and I had them just they way I liked them-arranged in categories.

Thanks for all your help, I bet you don't even have Firefox as a browser hahaha............might see what I can do with Opera.

Cheers

Janet

Hi there, Sorry it's taken a little while to get back to you back I had a few appointments I had to keep, anyway Firefox is still crashing. I've attached another recent Task Manager snip which shows that it's consistently running up the CPU now, it's normally runs at around 15-20% depending on what I'm doing and when there's only 2 on it, like it is now, it'll run at around 5%. It's crashed around 6 or 7 times today and for no reason that I can see, I even updated the driver on the monitor this morning, hoping that it might may a difference.....but it didn't. At least I'm not getting the memory alerts at the moment, touch wood, so that's something but, if this update on the 14th doesn't fix things I'm just going to have to change browsers for good this time, it's far too much trouble to put up with, even my Bookmarks folders and toolbar are all over the place now from all the crashes and reboots and I had them just they way I liked them-arranged in categories. Thanks for all your help, I bet you don't even have Firefox as a browser hahaha............might see what I can do with Opera. Cheers Janet
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157445 izimpendulo
Kuphostiwe

You seem to have anti key logger software installed that hooks into Firefox (shows in several processor threads in the crash report).

  • KeyCrypt64(1).dll - AntiLogger SDK by Zemana Ltd.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

You seem to have anti key logger software installed that hooks into Firefox (shows in several processor threads in the crash report). *KeyCrypt64(1).dll - AntiLogger SDK by Zemana Ltd. Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Umnikazi wombuzo

I've tried everything but now it's crashing all the time, mucking up my bookmarks, won't let me search..............it looks like I'll be going back to IE, even they're better than all this garbage going on

I've tried everything but now it's crashing all the time, mucking up my bookmarks, won't let me search..............it looks like I'll be going back to IE, even they're better than all this garbage going on
silversolara 0 izisombululo 21 izimpendulo
Kuphostiwe

The font is too small in the toolbars.

I downloaded the add-on for theme and font and size changer but can't find where to make the changes. I only found directions on how to make the changes but that isn't working.

I opened Tools, Add-ons, and it shows the add-on there but I don't see where to make the changes.

Thank you.

The font is too small in the toolbars. I downloaded the add-on for theme and font and size changer but can't find where to make the changes. I only found directions on how to make the changes but that isn't working. I opened Tools, Add-ons, and it shows the add-on there but I don't see where to make the changes. Thank you.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

@ silversolara :

Would you be so kind as to start your own thread and post a new question  ?

You can do so by clicking on 'Ask a question' at the top of this page.

(The topic of this thread isn't quite the same as yours)

@ silversolara : Would you be so kind as to start your own thread and post a new question ? You can do so by clicking on 'Ask a question' at the top of this page. (The topic of this thread isn't quite the same as yours)