X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have an application that requires Flash; have downloaded the latest flash, but when I try to open the application it says I need flash everytime;

Kuphostiwe

Have a Mac running Sierra 10.12.5. I have an application that opens through an HTML file; it wont load in Safari or Chrome; they recommend using Firefox; have downloaded firefox and installed; when I try and open the file with Firefox I get this message:

"To view this page ensure that Adobe Flash Player version 10.2.0 or greater is installed"

Have downloaded the latest version of flash, installed, but when i restart firefox I get the same message each time

Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player

Any clues as to how I can get this to work before I have to resort to trying to IE?

Have a Mac running Sierra 10.12.5. I have an application that opens through an HTML file; it wont load in Safari or Chrome; they recommend using Firefox; have downloaded firefox and installed; when I try and open the file with Firefox I get this message: "To view this page ensure that Adobe Flash Player version 10.2.0 or greater is installed" Have downloaded the latest version of flash, installed, but when i restart firefox I get the same message each time Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player Any clues as to how I can get this to work before I have to resort to trying to IE?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4270 izisombululo 59896 izimpendulo
Kuphostiwe

Let's try this first;

Reinstal your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 26.0.0.151

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Let's try this first; Reinstal your Flash Player '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 26.0.0.151 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
jscher2000
  • Top 10 Contributor
8793 izisombululo 71930 izimpendulo
Kuphostiwe

The site may need permission to use Flash. There are two ways to check/change that setting:

(1) Plugin notification icon

Toward the left end of the address bar, do you see an icon that looks like a small Lego block or car battery? (It may be light gray, dark gray, or red.)

If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently.

Some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later.

(2) Permissions Panel of the Page Info Dialog

You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

The top section show should the site's current Flash permission. To change it, uncheck the "Use default" box and select the permission you prefer. (There's no Save button, you can close this dialog when you're done.)

Does that help?

The site may need permission to use Flash. There are two ways to check/change that setting: (1) Plugin notification icon Toward the left end of the address bar, do you see an icon that looks like a small Lego block or car battery? (It may be light gray, dark gray, or red.) If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. Some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. (2) Permissions Panel of the Page Info Dialog You can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions The top section show should the site's current Flash permission. To change it, uncheck the "Use default" box and select the permission you prefer. (There's no Save button, you can close this dialog when you're done.) Does that help?
jscher2000
  • Top 10 Contributor
8793 izisombululo 71930 izimpendulo
Kuphostiwe

TonyM58 said

Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player

The Flash plugin is named Shockwave Flash so that is correct.

If you have a plugin named Shockwave for Director that is for a different media format.

''TonyM58 [[#question-1173334|said]]'' <blockquote> Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player </blockquote> The Flash plugin is named '''Shockwave Flash''' so that is correct. If you have a plugin named '''Shockwave for Director''' that is for a different media format.

Umnikazi wombuzo

FredMcD said

Let's try this first; Reinstal your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox). Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: Version 26.0.0.151 https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Hi Thanks' I have tried reinstalling flash, but when i try to open the application (its an HTML webpage) it just says I need Adobe Flash player 10.2.0 or greater installed; my OS and drivers are all up to date

''FredMcD [[#answer-1001370|said]]'' <blockquote> Let's try this first; Reinstal your Flash Player '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 26.0.0.151 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration </blockquote> Hi Thanks' I have tried reinstalling flash, but when i try to open the application (its an HTML webpage) it just says I need Adobe Flash player 10.2.0 or greater installed; my OS and drivers are all up to date

Umnikazi wombuzo

jscher2000 said

TonyM58 said
Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player

The Flash plugin is named Shockwave Flash so that is correct.

If you have a plugin named Shockwave for Director that is for a different media format.

Hi thanks; the plugin that appears is shockwave flash 26.0

The application I am trying to open is an HTML webapge; when I try and open it I get this message, "To view this page ensure that Adobe Flash Player version 10.2.0 or greater is installed."

It doesnt get as far as blocking it so I dont get the option to change permissions or allow it access

I presume that shockwave flash and adobe flashplayer are seperate plugins? Adobe flash player doesnt appear in the plugins, so am assuming it isnt installing?

''jscher2000 [[#answer-1001385|said]]'' <blockquote> ''TonyM58 [[#question-1173334|said]]'' <blockquote> Have looked in plugins on firefox bud Adobe flash player isnt shown, only shockwave player </blockquote> The Flash plugin is named '''Shockwave Flash''' so that is correct. If you have a plugin named '''Shockwave for Director''' that is for a different media format. </blockquote> Hi thanks; the plugin that appears is shockwave flash 26.0 The application I am trying to open is an HTML webapge; when I try and open it I get this message, "To view this page ensure that Adobe Flash Player version 10.2.0 or greater is installed." It doesnt get as far as blocking it so I dont get the option to change permissions or allow it access I presume that shockwave flash and adobe flashplayer are seperate plugins? Adobe flash player doesnt appear in the plugins, so am assuming it isnt installing?

Umnikazi wombuzo

jscher2000 said

The site may need permission to use Flash. There are two ways to check/change that setting: (1) Plugin notification icon Toward the left end of the address bar, do you see an icon that looks like a small Lego block or car battery? (It may be light gray, dark gray, or red.) If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. Some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. (2) Permissions Panel of the Page Info Dialog You can call that up using any of these:
  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions
The top section show should the site's current Flash permission. To change it, uncheck the "Use default" box and select the permission you prefer. (There's no Save button, you can close this dialog when you're done.) Does that help?

Hi Thanks

I presume you are talking about within Firefox; but I dont get these options; whether right clicking on the page, or if i go to tools>info I dont get a permissions option

''jscher2000 [[#answer-1001384|said]]'' <blockquote> The site may need permission to use Flash. There are two ways to check/change that setting: (1) Plugin notification icon Toward the left end of the address bar, do you see an icon that looks like a small Lego block or car battery? (It may be light gray, dark gray, or red.) If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. Some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. (2) Permissions Panel of the Page Info Dialog You can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions The top section show should the site's current Flash permission. To change it, uncheck the "Use default" box and select the permission you prefer. (There's no Save button, you can close this dialog when you're done.) Does that help? </blockquote> Hi Thanks I presume you are talking about within Firefox; but I dont get these options; whether right clicking on the page, or if i go to tools>info I dont get a permissions option
jscher2000
  • Top 10 Contributor
8793 izisombululo 71930 izimpendulo
Kuphostiwe

TonyM58 said

Hi thanks; the plugin that appears is shockwave flash 26.0

Sounds right. To see the precise version number, you can click the "More" link.

I presume that shockwave flash and adobe flashplayer are seperate plugins? Adobe flash player doesnt appear in the plugins, so am assuming it isnt installing?

No, the name that shows on the Add-ons page is always "Shockwave Flash" and not "Adobe Flash Player".

What is the current permission setting? Normally it will be "Ask to Activate".

TonyM58 said

I presume you are talking about within Firefox; but I dont get these options; whether right clicking on the page, or if i go to tools>info I dont get a permissions option

The panel is site-specific, but I don't know that normal websites can block it. If you check Page Info on this page and compare with the attached image, do you have the plugins section at the top?

''TonyM58 [[#answer-1001412|said]]'' <blockquote> Hi thanks; the plugin that appears is shockwave flash 26.0</blockquote> Sounds right. To see the precise version number, you can click the "More" link. <blockquote>I presume that shockwave flash and adobe flashplayer are seperate plugins? Adobe flash player doesnt appear in the plugins, so am assuming it isnt installing? </blockquote> No, the name that shows on the Add-ons page is always "Shockwave Flash" and not "Adobe Flash Player". What is the current permission setting? Normally it will be "Ask to Activate". ''TonyM58 [[#answer-1001413|said]]'' <blockquote>I presume you are talking about within Firefox; but I dont get these options; whether right clicking on the page, or if i go to tools>info I dont get a permissions option </blockquote> The panel is site-specific, but I don't know that normal websites can block it. If you check Page Info on this page and compare with the attached image, do you have the plugins section at the top?
jscher2000
  • Top 10 Contributor
8793 izisombululo 71930 izimpendulo
Kuphostiwe

Does Flash work on Adobe's test page here:

https://helpx.adobe.com/flash-player.html

Can you give a link to the problem page?

Also, does the page hosting the Flash content use an http:// or https:// address? Firefox normally doesn't show http://, only other protocols. If you are opening the page from a local disk, and the page has a file:// address, then Firefox 55+ will ignore Flash in the page. There is a setting to allow Flash on non-standard protocols if that is the problem.

Does Flash work on Adobe's test page here: https://helpx.adobe.com/flash-player.html Can you give a link to the problem page? Also, does the page hosting the Flash content use an http:// or https:// address? Firefox normally doesn't show http://, only other protocols. If you are opening the page from a local disk, and the page has a file:// address, then Firefox 55+ will ignore Flash in the page. There is a setting to allow Flash on non-standard protocols if that is the problem.