Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I make internet shortcuts automatically show favicon?

  • 2 uphendule
  • 1 inale nkinga
  • 26 views
  • Igcine ukuphendulwa ngu bgbama

more options

When I drag a URL icon from the browser address bar to the desktop, it creates a shortcut to that web page. Before, the shortcut icon used the website favicon. Now (for reasons unknown) the icon is a white square with just a tiny favicon in the center. Incidentally, browser tabs and bookmarks both display favicons correctly.

See this screen shot for "before" and "now" shortcut icons, the browser tab, and the address bar: https://goo.gl/smvJJc

I've spent hours searching and reading postings, but can find nothing directly on point. I'm familiar with program default icons, desktop and Firefox icon cache, creating custom icons, changing shortcut icons, how to create/save/use favicons, etc. But nothing that fixes the default white square behavior.

So my question is: How do I make internet shortcuts - created by dragging the address bar - AUTOMATICALLY use the complete favicon, NOT the white square with the tiny favicon?

I'm using a fully updated Windows 7 Home Premium 64-bit. Browser is Firefox 54.0. Neither Firefox 54.0.1 nor disabling add-ons corrects the problem. Internet Explorer is turned OFF in Windows features (Programs and Features control panel).

Thanks much.

When I drag a URL icon from the browser address bar to the desktop, it creates a shortcut to that web page. Before, the shortcut icon used the website favicon. Now (for reasons unknown) the icon is a white square with just a tiny favicon in the center. Incidentally, browser tabs and bookmarks both display favicons correctly. See this screen shot for "before" and "now" shortcut icons, the browser tab, and the address bar: https://goo.gl/smvJJc I've spent hours searching and reading postings, but can find nothing directly on point. I'm familiar with program default icons, desktop and Firefox icon cache, creating custom icons, changing shortcut icons, how to create/save/use favicons, etc. But nothing that fixes the default white square behavior. So my question is: How do I make internet shortcuts - created by dragging the address bar - AUTOMATICALLY use the complete favicon, NOT the white square with the tiny favicon? I'm using a fully updated Windows 7 Home Premium 64-bit. Browser is Firefox 54.0. Neither Firefox 54.0.1 nor disabling add-ons corrects the problem. Internet Explorer is turned OFF in Windows features (Programs and Features control panel). Thanks much.
Ama-screenshot ananyekiwe

All Replies (2)

more options

See if the setting has been changed here. about:config Click through warning then paste browser.shell.shortcutFavicons (above complete line paste) into search. Default value should be True.

Can change to False and play with what you get. Do remember to keep a copy of this so know how to change it back if do use False.

Is not a cure is just checking.

Okulungisiwe ngu Shadow110

more options

Thank you Pkshadow. Yes, it is set to true. I had previously tried that suggestion after seeing it posted elsewhere. The white square persists irrespective of the browser.shell.shortcutFavicons setting (and Firefox restart)