Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

With the Mozilla web browser open, when I select my bank site, I am switched to the Explorer web browser; I want to enter my bank site from the Mozilla web brow

  • 4 uphendule
  • 4 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu FredMcD

more options

The Mozilla web browser is opened, and my bank site is selected from a bookmark list. As the bank site address is being searched for, the browser is changed to Internet Explorer and the bank site is accessed from Explorer. I want to enter the bank site from Firefox.

The Mozilla web browser is opened, and my bank site is selected from a bookmark list. As the bank site address is being searched for, the browser is changed to Internet Explorer and the bank site is accessed from Explorer. I want to enter the bank site from Firefox.

Isisombululo esikhethiwe

How are you calling the bank? Shortcut, Bookmark . . . . .

Please provide public (no password) link(s) that we can check out. No Personal Information Please !

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

How are you calling the bank? Shortcut, Bookmark . . . . .

Please provide public (no password) link(s) that we can check out. No Personal Information Please !

more options

The bank web address is bookmarked. I select the bookmark from an opened Firefox home page. It appears that I can bypass the problem by opening the Firefox browser, selecting another bookmarked financial site, and then selecting the bookmarked financial site that I want .

Thank you for your time.

more options

Do you have an extension like IE View or IE Tab that can open a website in IE?

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?