X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have spent one hour with Microsoft and they tell me this issue is a Firefox issue. I can no longer use Google - everything is Bing. I now have to use Chrome

Kuphostiwe

Every search goes to Bing. Microsoft says it is not Windows but a Firefox issue.

ALL defaults say google - all searches revert to Bing

The only solution suggested by Microsoft is to drop Firefox and use Chrome

Every search goes to Bing. Microsoft says it is not Windows but a Firefox issue. ALL defaults say google - all searches revert to Bing The only solution suggested by Microsoft is to drop Firefox and use Chrome

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8959 izisombululo 73405 izimpendulo
Kuphostiwe

What, they didn't suggest using Edge?

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable. If you don't remember adding it, remove it.

Recently an extension named SafeSearch Incognito or SearchAssist Incognito (or similar) has been identified by other users as hijacking all searches to Bing, even from Google's home page.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

What, they didn't suggest using Edge? One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable. If you don't remember adding it, remove it. '''Recently an extension named SafeSearch Incognito or SearchAssist Incognito (or similar) has been identified by other users as hijacking all searches to Bing, even from Google's home page.''' Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Any improvement?