Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

disable https

  • 4 uphendule
  • 2 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu FredMcD

more options

How can I disable FF from using https? I have tried uninstalling https everyware, clearing cash, restarting, Making an exception in the padlock. The site works well in Chrome and FF on different comp.

How can I disable FF from using https? I have tried uninstalling https everyware, clearing cash, restarting, Making an exception in the padlock. The site works well in Chrome and FF on different comp.

Isisombululo esikhethiwe

I solved the problem by backing up using mozback - extensions, uninstalling FF deleting appdata, rebooting, clean install and and reinstalling mozback backup, and extensions The site now works as it should.

Thank you for your help

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

https means that the website is secured. Unless the site has a non-https link to use . . . . . . .

more options

What kind of problems do you have with that website that you tried to create an exception?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

Can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

Isisombululo Esikhethiwe

I solved the problem by backing up using mozback - extensions, uninstalling FF deleting appdata, rebooting, clean install and and reinstalling mozback backup, and extensions The site now works as it should.

Thank you for your help

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.